ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G4 Start Failure

mpapet
Advisor

DL380 G4 Start Failure

I've got a dl380 g4 that will NOT get to POST. The power button LED goes red before the display even comes up.

What makes this frustrating is the only thing I did was power it down and take it out of the rack. Until I shut it off, it worked perfectly.

Both CPU system board LED's go amber and and there's a system board LED labeled NM that flashes amber.

As far as I can tell the NM LED is undocumented. It's in a bank of LED's arranged back-to-front BI IE NM SB

Does anyone have a diagnosis or way to identify the issue?
15 REPLIES
Prabhulj
Valued Contributor

Re: DL380 G4 Start Failure

Hi,

I have faced a similar instance and i re-seated the Power Supply on the server and that got me working?
Try to re-seat the Power supply and check.

Regards,
Prabhu
mpapet
Advisor

Re: DL380 G4 Start Failure

Thanks for the tip. I tried your suggestion again and still no joy.
Prabhulj
Valued Contributor

Re: DL380 G4 Start Failure


Are there any beep's ?
Have you tried any other diagnostic option?

Regards,
Prabhu
mpapet
Advisor

Re: DL380 G4 Start Failure

No beeps.

I can't get it to do anything else.
Mike Bollman_1
Respected Contributor

Re: DL380 G4 Start Failure

mpapet take a look at this:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00687567/c00687567.pdf

starting on page 83 it details all the system board LED's and what they mean.

P.s. please be kind and assign points to those that help you.
mpapet
Advisor

Re: DL380 G4 Start Failure

Thanks for the link to the docs I've already been through.

There's no documentation on a whole row of LED's, not just the ones I mentioned.

Better luck next time.
Jaieun Chu
Advisor

Re: DL380 G4 Start Failure


Reseat cpu,ppm,memory and try again
only one cpu,ppm,memory remained try again
if above not work
replace system b/d
good luck!!
system engineer
KarloChacon
Honored Contributor

Re: DL380 G4 Start Failure

like Jaieun Chu said

- reseat main components - HDD, CPU, PPM, memories, controllers, power supply
- try a minimal configuration
- remove any third party component
- clear NVRAM switch 6

with these you mean you have two CPU

"Both CPU system board LED's go amber and and there's a system board LED labeled NM that flashes amber."

Ok swap these CPUS and swap any other component

regards
Didn't your momma teach you to say thanks!
paulow1978
Occasional Contributor

Re: DL380 G4 Start Failure

numa memory?

try making sure memory is equal on both sides of each processor. i.e. 2x2 gig(same) in Bank A (2 rows) on left and 2x2 gig(same) in another bank other side. Change bios to node interleaving disabled to use numa. Otherwise set it to enabled if your os isnt numa compatable
mpapet
Advisor

Re: DL380 G4 Start Failure

I've been through all of these and still no joy.

I've opened a warranty support ticket on the server. I went a few email rounds with them going through the same steps listed above.

Should I be surprised that they stopped responding now that the server is dead?
Prabhulj
Valued Contributor

Re: DL380 G4 Start Failure

Hi,

Was there any response from Hp?
Am bit curious on this topic.

Further more, Incase if you havent tried this. Could you try to re-seat the PCI Riser Cage on the server to check if it helps?

Refer to The Maintenance and Service Guide.
Page: 30 and 31

Link:
http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual〈=en&cc=us&docIndexId=179911&taskId=101&prodTypeId=15351&prodSeriesId=397634#1

Hope this helps.

Regards,
Prabhu



mpapet
Advisor

Re: DL380 G4 Start Failure

They sent a warranty replacement board and I installed it, the system booted up fine. I Racked it, powered it up again and exact same problems as the first post.

We've got a few of these in production, rebooting them occasionally and I don't have any problems with them.
mpapet
Advisor

Re: DL380 G4 Start Failure

HP closed the warranty case on me so I have to start all over.

Another week wasted....
Prabhulj
Valued Contributor

Re: DL380 G4 Start Failure

Hi,

Could you try re-seating the PCI Riser Board and Check. I hope that should resolve the issue.

Regards,
Prabhu
Blazhev_1
Honored Contributor

Re: DL380 G4 Start Failure

If you have time try to run the server with only one CPU and 1 PPM and see how the LEDs change.

1st CPU -slot 1, PPM 1
1st CPU -slot 1, PPM 2
2nd CPU -slot 1, PPM 1
2nd CPU -slot 1, PPM 2

Maybe this way you'll find the source of problem. Are there any LEDs in front of the server(Internal, External Health). Are there any logs in IML, when you connect through the iLO?