ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G4 can't boot Smartstart

gabeBU
Occasional Contributor

DL380 G4 can't boot Smartstart

Hey Guys

 

I've a problem with my Proliant DL380 G4. I try to start SmartStart 8.5 to install Windows Server 2008 R2.

 

At the first try everything worked i installed the OS via Smart Start (Smart Start on CD, Windows Server 2008 R2). But now i'd like to install the OS again.

 

So like the last time i just booted up the cd and the smart start begins to start. After that the console appears.

 

I've allredy seen a post with the exact same problem, and this entry i should do:

sed -i.original '/Default/s/24/16/g' /etc/X11/xorg.default-us

for n in 52 54 56 58 60; do /etc/init.d/boot.d/S${n}* start; done;

 

It didn't worked...smart start said, that the file isn't there so i checked the directory with ls -a /etc/init.d/boot.d
 and i think i found the right file (S02boot.useriso). So i tried the entry with no hijacks:

sed -i.original '/Default/s/24/16/g' /etc/X11/xorg.default-us

for n in 52 54 56 58 60; do /etc/init.d/boot.d/S02boot.useriso start; done;

 

smart start still said that the file doesn't exist.

 

What could i do to solve this problem?

 

Kind Regards

 

gabeB

 

2 REPLIES

Re: DL380 G4 can't boot Smartstart

Try downloading the image from HP.COM again and check if the issue is resolved.

 

 

Regards,

 

Vijayasarathy

I work for HPE
Views expressed herein are my personal opinion and is not the views of HPE
To say thanks click the white "thumbs up" icon below!!!
Jimmy Vance
HPE Pro

Re: DL380 G4 can't boot Smartstart

Another option is to just boot from the OS media to install the OS. After the installation is done you can install the SPP

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!