ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G4 problem - hangs on 'attempting to ...' screen

r smith
Occasional Advisor

DL380 G4 problem - hangs on 'attempting to ...' screen

Hi all,

 

I was given a DL380 G4 and I was hoping to install server 2003 on it.

 

When I first tried, everything appeared to be OK (no warning LED lights or anything), just a warning message that the P600 batteries were low and needed charging, and that the accellerator was being disabled.  I let it charge over a weekend, but still got the same message.

 

I tried to install windows on it but it stayed forever at the 'attempting to boot' screen, both on the SAS drive (which never did, or does boot) and the CD (which finally did after a long long time)

 

Anyway, when I do boot from windows 2003, it freezes on the first setup screen.  For S&G, I tried booting from a trial version of win 7 - that went through OK, but when it came time to choose the hard drive, it said that I couldnt install to it because booting was disabled in the BIOS (which it is NOT)

 

I also took out both batteries on the P600 card and measured them with a voltmeter - 4.8V each.  The bios for the server is P51 and the bios for the P600 controller is 2.04.

 

Ive swapped out the DVD drive for a CD and another DVD drive, nothing.

 

I've reset the BIOS to default, tried to boot from USB (which did work but took forever too)

 

Nothing out of the ordinary, but I also dont want to throw money at a new controller or batteries...

 

What am I missing here?

 

 

P.S. this thread has been moved from servers - general to ProLiant Servers (ML,DL,SL) - HP Forums Moderator

7 REPLIES
r smith
Occasional Advisor

Re: DL380 G4 problem - hangs on 'attempting to ...' screen

when I say it hangs, i mean it takes at least 10 - 15 min to boot from CD or USB, and it NEVER does boot from the SAS drive.

 

havent tried the floppy.

 

Re: DL380 G4 problem - hangs on 'attempting to ...' screen

You may try this driver when installing the operating system:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=0&prodSeriesId=397634&swItem=MTX-4c576b3ec8234efbbf901628b9&prodNameId=3288132&swEnvOID=1005&swLang=8&taskId=135&mode=4&idx=2

 

 

 

 

Regards,

 

Vijayasarathy

I work for HPE
Views expressed herein are my personal opinion and is not the views of HPE
To say thanks click the white "thumbs up" icon below!!!
Hazem Bahgat
Frequent Advisor

Re: DL380 G4 problem - hangs on 'attempting to ...' screen

Since the server doesn't boot, as u say, i recommend a driver installation and afirmware upgrade using the new SPP. which will install the required drivers, and files needed for the detection process.

 

  • Say thanks by clicking the "Kudos! Star" which is on the left.
  • Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue.
Best Regards and Appreciation,
Hazem Bahgat

Say thanks by clicking the "Kudos! Star" which is on the left.

Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue.
r smith
Occasional Advisor

Re: DL380 G4 problem - hangs on 'attempting to ...' screen

Where would I find the new SPP?  Can you pls send a link for download?

Sumeet_K
Visitor

Re: DL380 G4 problem - hangs on 'attempting to ...' screen

Please find the Service Pack for Proliant download link -

 

http://h18004.www1.hp.com/products/servers/service_packs/en/index.html

 

 

Regards,

 

Sumeet K

I work for HP
r smith
Occasional Advisor

Re: DL380 G4 problem - hangs on 'attempting to ...' screen

Nope didnt work.

 

Im about to give up on this thing.

 

Can anyone tell me if its the fact that the cache battery is saying its low, and the accelleration disabled, thats causing the drive not to boot?

 

it will show up in an OS install, I can format it, and load files onto it, but when it reboots, it always passses the c drive loading as if nothing happens, and it hangs FOREVER

r smith
Occasional Advisor

Re: DL380 G4 problem - hangs on 'attempting to ...' screen

i gave up on the p600 card and found a lsi card to attach to the sas drive, had to put in an alternate 5v molex run for it though

 

works fine

 

no idea why the p600 is funny  though