ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G4 value of temp sensors

Fengel
Occasional Visitor

DL380 G4 value of temp sensors

Hi,
I have a problem with some DL380 G4 servers.
If I look at the ILO, at the Management HP or via SNMP I get always the same temperatures. There is no change at any time.
The temperatures of the CPUs is always 30°. Even the server is idle or busy.

Can somebody help me?

Fengel
4 REPLIES
KarloChacon
Honored Contributor

Re: DL380 G4 value of temp sensors

hi

any error?

proliant Support level-version?
ilo firmware version?

bye
Didn't your momma teach you to say thanks!
JasonWoerner
Frequent Advisor

Re: DL380 G4 value of temp sensors

I'm seeing a similar problem with many sensors on different ProLiants. 30 degree CPU, sometimes a 40 degree IO Board. Temperature never changes.

I don't see errors. I'm at the 8.10 Support Pack level on these systems.
NJK-Work
Honored Contributor

Re: DL380 G4 value of temp sensors

Are you looking at the threshold values by mistake? Those show the value of when an alarm is generated, not the actual value of the temperature, and hence are fixed and do not change.

Nelson
JasonWoerner
Frequent Advisor

Re: DL380 G4 value of temp sensors

I use a product called ipMonitor to take readings based on SNMP messages of various system characteristics, like temperature. It's there I initially noticed the too constant temps. I double checked the temps through the Systems Management Homepage and saw the same values. So bottom-line, the SNMP messages are showing the incorrect temperatures.