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Re: DL380 G5 Drive bay red light issue

 
eBecker
Occasional Visitor

DL380 G5 Drive bay red light issue

Hi everyone, I couldn't find a previous post with this problem through searching but I have a DL380 G5 with the HP Smart Array P400 controller and iLO is giving me a constant error "POST Error: 1720-S.M.A.R.T. Hard Drive Detects Imminent Failure". It is the second drive bay so I swapped in a brand new drive and it rebuilt the raid array but an hour later the red blinking light comes back with the same error. I swapped the old drive back in, rebuilt the array again and it gives the error no matter what. Does anyone have a clue as to what is wrong or what I can do to solve this issue. Thanks in advance.

3 REPLIES 3
FabioC1
HPE Pro

Re: DL380 G5 Drive bay red light issue

Hi eBecker  

Do you can use the ACU in Windows Server to see if new HD it's failed too.

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_4effd70562304a50b3be5c4b96#tab-history

Because the message 1720 accors when the HD is failure, need replace

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c01702138#N137D9

 

Error Message:
1720-S.M.A.R.T. Hard Drive Detects Imminent Failure
Audible Beeps:
None
Possible Cause:
A hard drive SMART predictive failure condition is detected. The drive may fail at some time in the future.
Action:
  • If configured as a non-RAID 0 array, replace the failing or failed drive. Refer to the server documentation.
  • If configured as a RAID 0 array or non-RAID setup, back up the drive or drives, replace the drive, and restore the system.

 

 

 

FabioC1 - HPE Pro

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eBecker
Occasional Visitor

Re: DL380 G5 Drive bay red light issue

I do use HP ProLiant Array Configuration Utility and and I know what the message means. The problem is no matter what drive I put in the bay with the blinking red failure light after it rebuilds the array the error always comes back. Could this be a bad storage controller or bad cable? I don't understand why the error always come back. Thank you


@FabioC1wrote:

Hi eBecker  

Do you can use the ACU in Windows Server to see if new HD it's failed too.

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_4effd70562304a50b3be5c4b96#tab-history

Because the message 1720 accors when the HD is failure, need replace

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c01702138#N137D9

 

Error Message:
1720-S.M.A.R.T. Hard Drive Detects Imminent Failure
Audible Beeps:
None
Possible Cause:
A hard drive SMART predictive failure condition is detected. The drive may fail at some time in the future.
Action:
  • If configured as a non-RAID 0 array, replace the failing or failed drive. Refer to the server documentation.
  • If configured as a RAID 0 array or non-RAID setup, back up the drive or drives, replace the drive, and restore the system.

 

 

 


 

FabioC1
HPE Pro

Re: DL380 G5 Drive bay red light issue

Hi eBecker , I think that error is in Logical Drive,

Try to create a new raid with other disc to test.
If create RAID for disk without error the you need to do the backup of you files and recreate the RAID

If show the error in disk, you need replace the Disk.

 

 

FabioC1 - HPE Pro

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