ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G5 Drops off domain every 2 days

Paul_Cheeseman_WA
Occasional Advisor

DL380 G5 Drops off domain every 2 days

Hi

 

I have a pair of DL380 G5 servers, running W2003 Storage Server R2 SP2, installed from the 5697-6074 6.2 image disk. (One was recently fully reinstalled to try and get around this issue, the other has been running for some time.) They are connected to an SBS 2003 domain server. I also have 3 DL100's setup on this DC too.

 

The first DL380 (WAData) has SQL server running on it, with no issues for a year now. Several months back I setup R2 DFS on this server, and linked it to the second DL380 (WAUtility) which had been just used for daily backups untill then. a few weeks ago I moved my FTP server onto WAUtility also.

 

Every 2 days (approx), these DL380's drop off the domain, requiring a restart . Initially I assumed it was an issue with the R2 DFS that I had setup, as this appeared to be the only victim, until I setup the FTP. It then became glaringly obvious that it was not JUST DFS failing, but total domain conectivity. (I had my suspision, but no other program until FTP really made use of this).

 

During my frustration with DFS, I checked over the DC including DNS and anything else I (and many other people) could think of to try, recently replacing both NIC's (teamed) but nothing made even the slightest difference to the two DL380's. With BOTH 380's dropping from the domain, it seemd to point at the DC as being at fault, until you take into account that I have three DL100's setup the same, which have never given a domain connection issue in the 3 years + they have been active. Niether have 3 other servers connected to the same DC or any workstations.

 

The errors that appear are as follows:

Event Type:    Error
Event Source:    Userenv
Event Category:    None
Event ID:    1053
Date:        9/24/2010
Time:        9:19:04 AM
User:        NT AUTHORITY\SYSTEM
Computer:    WAUTILITY
Description:
Windows cannot determine the user or computer name. (Not enough storage is available to complete this operation. ). Group Policy processing aborted.


Event Type:    Error
Event Source:    NETLOGON
Event Category:    None
Event ID:    5719
Date:        9/24/2010
Time:        9:30:18 AM
User:        N/A
Computer:    WAUTILITY
Description:
This computer was not able to set up a secure session with a domain controller in domain WA***** due to the following:
Not enough storage is available to process this command.
 

 

A lot of the suggestions tried on the DC have also been tried on the DL380's. The onboard nics have been tried in several combinations, and are now teamed. (this cropped up a few times as possible problem area) Nothing has made the slightest difference.

 

I have ground to a complete halt on ideas on how to fix this, it now seems an issue specifically with the DL380's which apart from the SQL on WAData, I have had to stop using for anything domain related....

 

Does anyone have any suggestions on what to try ? Are there any HP fixes out or later install discs I can try reinstalling with? Both these units are in warranty.

 

Regards

 

Paul Cheeseman

1 REPLY
Paul_Cheeseman_WA
Occasional Advisor

Re: DL380 G5 Drops off domain every 2 days

Is there anyone from HP Tech looking at this forum who can help with this problem please ?

 

Regards

 

paul