ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G5 Error Message

 
SOLVED
Go to solution
Graeme Bray
Regular Advisor

DL380 G5 Error Message

All,

I am receiving an error message on a DL380 G5. The error message is attached.

P400 - 5.20
BIOS - 2008.06.25
iLo - 1.60 (Updated to 1.78 now)

Should I update the drive firmware? Any suggestions are appreciated.
2 REPLIES
Matti_Kurkela
Honored Contributor
Solution

Re: DL380 G5 Error Message

Your situation is an exact match to a HP Customer Advisory:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01857445

I would also seriously consider upgrading the SmartArray P400 controller firmware, because the latest updates have been marked "critical".
The current P400 firmware is 6.86.

MK
MK
marcus1234
Honored Contributor

Re: DL380 G5 Error Message

i would update controller but not 6.86 i have seen it kill a few p400 controllers lately