ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G5 ILO2 sending snmp Alert

M.S
Advisor

DL380 G5 ILO2 sending snmp Alert

Hi All,

Does ILO2 of a DL380 G5 server send snmp alert when a power cable is removed or a power bay is down.

If no how can we do that.

Thanks for your support.
4 REPLIES

Re: DL380 G5 ILO2 sending snmp Alert

Hi M.S

To configure SNMP alerts:

1. Log in to iLO 2 using an account that has the Configure iLO 2 Settings privilege.

2. Select Management in the Administration tab. The SNMP/Insight Manager Settings screen appears.

3. In the SNMP Alert Destination(s) fields, enter up to three IP addresses that you want to receive the
SNMP alerts and select the alert options you want iLO 2 to support.

4. Click Apply Settings.

Test alerts include an Insight Manager SNMP trap and are used to verify the network connectivity of iLO 2
in HP SIM. Only users with the Configure iLO 2 Settings privilege can send test alerts.

Be sure you have saved any changes to the SNMP Alert Destination(s) fields before sending a test alert.

To send a test alert:

1. Select Management in the Administration tab. The SNMP/Insight Manager Settings screen appears.

2. Click Send Test Alert in the Configure and Test SNMP Alerts section to generate a test alert and send
it to the TCP/IP addresses saved in the SNMP Alert Destinations fields.

3. After generating the alert, a confirmation screen appears.

4. Check the HP SIM console for receipt of the trap.


Source : ftp://15.192.45.22/ftp2/pub/catia/RCS/Product/Infrastructure/ILO2_User_Guide.pdf
Page 69

This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)
Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
M.S
Advisor

Re: DL380 G5 ILO2 sending snmp Alert

Hi Erdogan,

Thanks for you reply.

I already did all the steps that you mentioned. I was able to send test snmp traps.

But when i unplugged a power cable (The Hp has two power cables acting as active/standby), no snmp alert was sent.
Does ILO2 send such traps.

BR,
Arjun_Janapati
Occasional Visitor

Re: DL380 G5 ILO2 sending snmp Alert

Hi ,

 

To configure SNMP alerts:

1. Log in to iLO 2 using an account that has the Configure iLO 2 Settings privilege.

2. Select Management in the Administration tab. The SNMP/Insight Manager Settings screen appears.

3. In the SNMP Alert Destination(s) fields, enter up to three IP addresses that you want to receive the
SNMP alerts and select the alert options you want iLO 2 to support.

4. Click Apply Settings.

Test alerts include an Insight Manager SNMP trap and are used to verify the network connectivity of iLO 2
in HP SIM. Only users with the Configure iLO 2 Settings privilege can send test alerts.

Be sure you have saved any changes to the SNMP Alert Destination(s) fields before sending a test alert.

To send a test alert:

1. Select Management in the Administration tab. The SNMP/Insight Manager Settings screen appears.

2. Click Send Test Alert in the Configure and Test SNMP Alerts section to generate a test alert and send
it to the TCP/IP addresses saved in the SNMP Alert Destinations fields.

3. After generating the alert, a confirmation screen appears.

4. Check the HP SIM console for receipt of the trap.

 

 

 

 

Arjun_Janapati :  Can we do above steps through CLI ? If yes could you please share the proceedure.

 

I thought of automate the proceedure through CLI.

 

Thanks in advance.

 

Regards,

Arjun

AndyChips
Occasional Advisor

Re: DL380 G5 ILO2 sending snmp Alert

I know this is a very old thread but I just faced the same problem and this may help others in the future.

Check that the HP SIM server firewall isn't blocking incoming SNMP traffic on UDP 161. Opening up this port fixed it for me.