HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G5 both power supplies led off

 
ManuelRC
Advisor

DL380 G5 both power supplies led off

Hi, we've got a DL380 G5, and it has a problem with power supplies, both power supplies led are off, and the server won't boot.

 

We've shutdown and opened the server to add memory dimms, and now the server won't boot, and both power supplies led are off.

 

The steps were:

 - server shutdown from OS

 - disconnected all cables, ethernet, keyboard, power cords, etc...

 - opened the cover, added new memory dimms, and closed the cover

 - reconnected all cables

 

After that the server won't boot, and power supplies led are off.

We've removed the new dimms, and it still doesn't work.

We've tried with only one power supply, or the other, but nothing works.

 

We'd like to know how to troubleshoot to see if the problem is the power supplies, the power backplane, or the system board.

 

 

Thanks

 

 

1 REPLY
PZel
Valued Contributor

Re: DL380 G5 both power supplies led off

I've seen this sometimes when i change the cache battery: I plug off the both mains connectors, exchange the cache battery, plug in both mains connectors and then: No power anymore.

 

Solution was then: Exchange BOTH Power Supply's, and everything worked fine.

PZ