ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G5 hangs during POST

 
jlydia
Occasional Visitor

DL380 G5 hangs during POST

Configuration:

  • 2 Quad Core Xeon 2.33
  • 16GB Ram
  • 8 300Gb SAS drives configured as Raid-1+0
  • BBU
  • Bios - P56 (07/10/2009)

O/S

  • Debian Lenny
  • ProxMox VM Server

Problem:

  • Server has been running fine for months until crash this past Sunday. Front panel lights showed "red" Internal problem. 
  • Integrated panel had amber lights for RAM slots D, although there was no RAM in those two slots.
  • Server hangs after displaying "Redundant ROM Detected", and just before "Integrated Lights Out"
  • Will not POST far enough to boot from DVDs

What I've tried:

  • Reset VRAM using switch #6
  • Removed all RAM and started from slot A
  • Removed all H/Ds
  • Checked CPUs
  • Switched PPMs

I do hear a click then a hum from the drives right after the white HP logo displays. It occurs 3 times then stops. Maybe that's useful, I don't know.

 

See attached photos.

 

Any suggestions would be greatly appreciated.

 

-J

3 REPLIES
Abhishek Bangalore
Frequent Advisor

Re: DL380 G5 hangs during POST

Hello,

 

I would suggest you to perfomr the steps provided below in order to isolet the issue:

 

Please remove all DIMMS except the two 

Remove all PCI cards 

Remove processor if installed more than 1 

 

Then boot the server and check.

 

Once the issue is isolated please check the faulty component by installing them one by one 

 

Also check the IML logs and see if there is any faulty parts

 

Regards

Abhishek 

Help other's for Better Tomorrow

I am an HP Employee
jlydia
Occasional Visitor

Re: DL380 G5 hangs during POST

Thanks Abhishek,

Please see "What I've tried:" above, I did indeed do those things already.

 

I cannot however, check the IML log because it does not get far enough in the POST to boot the DVD.

jlydia
Occasional Visitor

Re: DL380 G5 hangs during POST

*bump*

 

Can anyone else offer suggestions?

 

I also tried to connect to the iLo2 port but do not have the administrator's password because the tag is missing.

 

I cannot reset it via switch #2 because the POST does not get to the screen allowing me to hit F8-key to complete the process of removing the password.

 

Thanks in advance.

 

-J