ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G6 Performance Issue with Netware 6.5

Greg Stucky
Occasional Visitor

DL380 G6 Performance Issue with Netware 6.5

I recently purchased a DL380 G6 to use a Netware 6.5sp8 server. I have downloaded the latest drivers for the p410i controller, upgraded all the firmware and installed the Netware Support pack.

I Have installed Netware into the current tree. However the I/O performance is terrible. File transfers take forever and keep locking up the server.

Has anyone else had a similar issue?
5 REPLIES
Bleeder
Frequent Advisor

Re: DL380 G6 Performance Issue with Netware 6.5

The only way my workplace was able to fix the terrible performance was to purchase the optional battery kit for the RAID controller. Then we were able to enable write caching via the array configuration utility. Without the battery kit, you cannot enable write caching, which is quite ridiculous if you already have UPS battery backup for your server (plus a generator in our case).
Greg Stucky
Occasional Visitor

Re: DL380 G6 Performance Issue with Netware 6.5

Are you running Netware on the server? Did it freeze all access to the server when it was having problems before you upgraded the controller?
Bleeder
Frequent Advisor

Re: DL380 G6 Performance Issue with Netware 6.5

Yes, unfortunately still running Netware on a bunch of servers.

I was speaking mostly in regard to the I/O performance. We did have problems with the server locking up, but the 2.74 firmware for the SmartArray controller seems to have resolved that for us. For ref, our servers are running three LFF 15K SAS drives in a single RAID5 array.
juan quesada
Respected Contributor

Re: DL380 G6 Performance Issue with Netware 6.5

i recommend controller firmware upgrade and harddrives firmware update, HP has some advisories about hard drive firmware making too many I/O error and for such...slow performance

JQ
Greg Stucky
Occasional Visitor

Re: DL380 G6 Performance Issue with Netware 6.5

I had issues with the initial install so the first thing I did was to get the newest firmware for the P410i controller and the 300G drives.

I have the drives configured into a single RAID 5 array.