ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G6 RAID issue

Allen Huang_1
Frequent Advisor

DL380 G6 RAID issue

The server can not be log in in the morning. I opened remote console by iLO, the OS was halted. I rebooted the server. The server could not boot into OS after the reboot. When the server was in POST process, all hard disks could not be found by Raid Controller. And Raid Controller BIOS could not be visited, there was not a prompt "Press F8" in Raid Controller self testing. In the iLO system, all hard disks didn't display product id, but disk status were ok.

Is this a problem with Raid controller? It is a Smart Array P410i Controller.
2 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: DL380 G6 RAID issue

hi,

boot the smartstart cd and run diagnostic for all components.

check the raid with the acu/adu.

mikap
Allen Huang_1
Frequent Advisor

Re: DL380 G6 RAID issue

I ran SmartStart CD and all components passed diagnostic test.

When I tried to run ACU, it shows "ACU did not detect any supported controllers in your system"

I unplugged the power cords and then did a cold boot. The terminal at the POST displays the following:
"Slot 0 HP Smart Array P410i Controller 0 Logical Drives
1785-Slot 0 Drive Array Not Configured
No Drives Detected"