ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G6 'Red Screen'

DL380 G6 'Red Screen'

Hi Guys,

maybe anyone here can help me with may problem.

I got a DL380 G6 with Novell SLES 10 SP2 running. Everytime the server boots i got a 'Red Screen' with illegal opcode. The code is shown in the attachment.

Thanks in advance

Sebastian
14 REPLIES

Re: DL380 G6 'Red Screen'

Here are some server information:

DL380 G6 contains
2x QC X5550
8x 4GB Dual Rank DDR3
1x SATA SlimLine DVD-RW
8x 300GB SAS 6GB/s HDD
1x 256MB FIO P-Serie Cache
2x RPS 750W
RAID 5 Settings
2x NC382i Ethernet Gigabit Server Adapter
JKytsi
Honored Contributor

Re: DL380 G6 'Red Screen'

Were You doing a install/reinstall ?

Go to BIOS and advanced options and choose erase settings and clear MBR. This will of course wipe everything from the server...
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi

Re: DL380 G6 'Red Screen'

Problem exiting after install and reinstall linux.
Settings and MBR cleared.

Opened HP Support Call, clear and rebuild RAID changed Mainboard and flashflash firmwares.

Same Screen and Error.

Anyone have an idea...
Svetoslav Gyurov
Valued Contributor

Re: DL380 G6 'Red Screen'

Sebastian,

Did you manage to figure out where the problem is ? I'm having the same problem with DL785 after installing Oracle Unbreakable Linux. SLES11 and RHEL5 seem to be working fine.

Regards,
sve
Kopp2
Advisor

Re: DL380 G6 'Red Screen'

The same issue (see attached screenshot).
Was anybody able to solve this problem?

By the way install directly from the operating system with F6 driver ( cp010733 ) produced a bluescreen.

STOP: c0000221 Unknown Hard Error - \SystemRoot\System32\ntdll.dll

Re: DL380 G6 'Red Screen'

Hi everyone,

the 'Red Screen' already exist.
The HP 2nd level support will send an update today.
i hope the update will bring results.

regards,
sebastian
Kopp2
Advisor

Re: DL380 G6 'Red Screen'

Hi all,
I solved it for me.
Re-download of SmartStart_8.30.iso and W2k3_EE_x64.iso helped.
So long...
Regards,
J.Kopp
Clieman_1
Occasional Visitor

Re: DL380 G6 'Red Screen'

I got the exact red screen error, I didn't use SmartStart, just boot up and install SUSE 10 SP2 DVD, any update from HP, million thanks

Clieman

Re: DL380 G6 'Red Screen'

Hey Guys,

i solved the 'Red Screen'!!!

Steps i made:

1. 2nd mainboard change -> reboot with 'Red Screen'
2. turn off and on the server
3. clear RAID
4. reboot
5. BIOS settings on default/ clear NVRAM
6. turn off and on the server
7. build new RAID -> no 'Red Screen'

After this martyrdom i installed SLES 10 SP2 from 4 CDs not the DVD downloaded from the novell site.

Maybe the 2nd mainboard got a defect and the 3rd is OK.

Can someone do this steps without changing the mainboard?

thanks,
Sebastian
Clieman_1
Occasional Visitor

Re: DL380 G6 'Red Screen'

I don't know if this issue related to mainboard, but I have two DL380G6 and both have this issue, I'm following your steps and will update you once success, thanks very much


Clieman
AlwinR
Occasional Visitor

Re: DL380 G6 'Red Screen'

same problem in combination with dual port sas disks in dl380 g6


- enter bios
- execute System Default Options>Restore Settings/Erase Boot Disk
- enter storage controller bios
- create logical drive
- activate default bootcontroller>Select as Boot Controller
- Install sles10sp2 (SLES-10-SP2-DVD-x86_64-GW-DVD1.iso)
- Before the system will reboot itselfs, interrupt it and replace
the cciss.ko driver from the flopimage file:
ftp.hp.com/pub/softlib2/software1/pubsw-linux/p1040332397/v51853/cpq_cciss-3.6.20-20.sles10.x86_64.dd.gz
Use the file cciss.ko from the /linux/suse/x86_64-sles10/install/update.tar.gz file within the flopimage.
- finish installation.
- install Driver - Storage Controller cpq_cciss-3.6.20-30.sles10.x86_64.rpm from the hp site:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=nl&prodNameId=3884083&prodTypeId=15351&prodSeriesI
d=3884082&swLang=13&taskId=135&swEnvOID=2078#113214
AlwinR
Occasional Visitor

Re: DL380 G6 'Red Screen'

Sorry, i forgot te tell.... it was the solution for the 2 dl380 G6 servers i installed.
TarunJain
Respected Contributor

Re: DL380 G6 'Red Screen'

Hi Sebastian,
Thanks for sharing your findings
tagwia
Occasional Visitor

Re: DL380 G6 'Red Screen'

Hi,

we got the red screen of two different DL380G6 servers yesterday.
It appeared after the first reboot of a manual Windows Server 2003 installation.

We were successful by doing the following:
- Enter BIOS pressing F9
- Select Advanced Options - Advanced System ROM Options - Virtual Install Disk
- Disable Virtual Install Disk
- Save settings and reboot.
- Re-start the OS installation from the very beginning.

No red screen after reboot and the complete installation finished as expected.

Regards, Joerg