ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G6 Windows 2008 R2 - Unable to detect PSP 8.30 from VCRM

 
Jobose
Occasional Visitor

DL380 G6 Windows 2008 R2 - Unable to detect PSP 8.30 from VCRM

I have a DL380 G6 server which has Windows 2008 R2 which cannot detect the PSP 8.30. I launch the SMH, connect to my HPSIM server, the results is "no selection". Also my HPSIM is unable to upload or downoad PSP 8.30 R2 to my VCRM.
3 REPLIES
juan quesada
Respected Contributor

Re: DL380 G6 Windows 2008 R2 - Unable to detect PSP 8.30 from VCRM

Jobose
Occasional Visitor

Re: DL380 G6 Windows 2008 R2 - Unable to detect PSP 8.30 from VCRM

I have loaded the Proliant Support Pack 8.30 for Windows Server 2008 R2 to my VCRM successfully. When I launch my version control agent page within my Windows 2008 R2 servers, I am not able to see the reference support pack that is in my VCRM.
Jobose
Occasional Visitor

Re: DL380 G6 Windows 2008 R2 - Unable to detect PSP 8.30 from VCRM

Please, disregard the previous message. I took another look at my VCRM and it does not fully populate the PSP 8.30 for Windows Server 2008 R2. It only populates a portion of it. I have tried to update with HP.COM and also I have to upload it with no success. What should I do? It look like my VCRM is not recognizing PSP 8.30.