ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G6 minimum PSP

P Seymour
Occasional Contributor

DL380 G6 minimum PSP

Hello,

Is there a minimum PSP for DL380 G6s on Linux trying to update the FW on a RHEL4 box gives this:-
Unable to initialize the iLO Channel Interface.

When running with 8.1.1 (hp_ilo is the driver loaded I suspect we need the hpilo one)

Thanks
2 REPLIES
marcus1234
Honored Contributor

Re: DL380 G6 minimum PSP

here is your choice

marcus1234
Honored Contributor

Re: DL380 G6 minimum PSP

here is your choice