HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G6 with smartstart 8.30 fails to load OS when OCS 2007 r2 is installed

 
CasperDK
Occasional Visitor

DL380 G6 with smartstart 8.30 fails to load OS when OCS 2007 r2 is installed

Server: DL380 G6
OS: Windows Server 2008 SP 2
Application: Office communication server 2007 R2
SmartStart: 8.30
Firmware: 8.70

Hi all... hope you can help me with this...

Im installing office communication server 2007 R2 (OCS 2007 r2) on my brand new DL 380 G6 running windos server 2008 SP 2. OCS 2007 r2 isn't support in windows server 2008 R2...

now my problem is that when im booting up the system freezes because it can't bring all the services up for OCS 2007 r2.

I have found an article that says its an issue with smartstart and i would like to know if anyone have had the same issue and what they have done?

I know the artikle descripse to ways to make a workaround non of which has worked for me so for now my workaround is to run my OCS 2007 r2 services on automatic delayed.

Have anyone had this issue and can give me some input?

Article: http://blog.tiensivu.com/aaron/archives/1921-Update-on-Office-Communications-Server-2007-R2-services-stuck-at-Starting-with-Server-2008.html

help me obi wan kenobi you are my only hope :)
1 REPLY
Prokopets
Respected Contributor

Re: DL380 G6 with smartstart 8.30 fails to load OS when OCS 2007 r2 is installed

Hi!

>now my workaround is to run my OCS 2007 r2 services on automatic delayed.

Well, if you are sure that the delay will help - have you tried simply to change the service startup properties from "Automatic" to "Automatic (delayed start)"?