ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G7 - Controller P410i not showing

Maskats
Occasional Contributor

DL380 G7 - Controller P410i not showing

Guys, i have an Dl380 G7 that not show the controller at POST, ACU or ADU ( offlines ). In ACU shows "no controllers".

I switched the System Board, but stills the same error. The disk at front of server don´t blinks. I put the same disks in another DL380 G7, and they works ( blinks ).

We bought 4 DL380 G7, and only this is with this error. I updated all the firmware, but in HP SUM don´t show a controller "installed" too...

 

What could be the problem? The cables of backplane is plugged in the system and the system have a battery plugged in, i think is 256Mb.

 

Regards!

 

PS: Sorry for my english...

3 REPLIES
Jimmy Vance
HPE Pro

Re: DL380 G7 - Controller P410i not showing

remove the cache module and see if the controller will show during POST




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Maskats
Occasional Contributor

Re: DL380 G7 - Controller P410i not showing

@Jimmy Vance, i´ll remove the cache ( little board that´s plugged in system, right? ) and the battery that´s pluged on this cache module.

I´ll answer if works or no.

 

Thanks in advance.

Maskats
Occasional Contributor

Re: DL380 G7 - Controller P410i not showing

Jimmy, it works. I took the cache module and the smart array shows up.

I changed to a new cache module and the server is working, and the ACU show the controller and its configurations.

 

Thanks!!!

 

Regards,

Maskats