HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G7 No USB ?!?

 
mburman
Occasional Visitor

DL380 G7 No USB ?!?

This is driving me nuts!

I have a ProLiant DL380 Gen 7.  The RAID shows that the drives have been moved.  I tried to access iLo but my browser is complaining about SSL issues with the iLo 3 page.  So I went to update the firmware on the server / iLo.  I started noticing occasionally odd behavior from my keyboard and eventually had to resort to using a PS/2 keyboard which works.  However, nothing I do seems to get thru using USB!  I've tried using all of the external USB ports.  Keyboards (I've tried two), mice, USB drives.... I reset the BIOS to defaults, I verified that USB is Enabled, I pulled the system battery, I tried the internal USB port, and even reset the NMI.  I seem to have NO USB at all!  CD ROM works, PS/2 works, I can load and work with software from CD.... but nothing from USB.

HELP?!?

1 REPLY
Suman_1978
HPE Pro

Re: DL380 G7 No USB ?!?

Hi,

If you have tried to Clear NVRAM and BIOS Defaults and still issue persist, I think its either a bios firmware issue or system board issue.

https://www.makeuseof.com/tag/dead-usb-port-heres-how-to-diagnose-and-fix-it/

Thank You!
I am a HPE employee
__________________________________________
Useful Links for ProLiant Servers and Community FAQ and Rules of Participation and Servers Blog.