ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G7 iLO3 shows error SMHP even if disabled

SOLVED
Go to solution
Scott Begin
Occasional Visitor

DL380 G7 iLO3 shows error SMHP even if disabled

I'm starting to deploy DL380 G7 servers.

I don't use the iLO ports, so I disable them.

On previous servers, if the iLO was disabled and didn't have a network connection, I wouldn't see an error in the System Management Homepage.

On the DL380 G7, I have disabled the iLO (indicated so in POST screen), but my SMHP indicate there is an error with a link failure when source is set to SNMP. If the SMHP source is set to WBEM, the error isn't displayed. Regardless of the SMHP source, Insight Manager 5.3 picks up the server status as "Major." Insight Manager is configured to use SNMP and WBEM is disabled at Insight Manager.

Server ROM is dated 5/14/2010. iLO3 ROM is 1.10. HP Insight Management Agent is 8.50. OS is Windows 2003 R2 Standard x64.

Any suggestions?
4 REPLIES
Rancher
Honored Contributor
Solution

Re: DL380 G7 iLO3 shows error SMHP even if disabled

On the server itself, go to Control Panel, HP Management Agents. Move Remote Insight Information from the Active agents to the Inactive Agents and click OK. Then the Agents will restart. Then the iLOs will not even be monitored in Insight Manager. This is what I have done with mine where I don't use the iLO.
Scott Begin
Occasional Visitor

Re: DL380 G7 iLO3 shows error SMHP even if disabled

Yes, that did the trick.

I've finally got Insight Manager back to 0 critical / 0 Major / 0 Minor again for the first time in about 2 months since I installed that server.

Scott Begin
Occasional Visitor

Re: DL380 G7 iLO3 shows error SMHP even if disabled

Solution posted in 1st reply.
Mike Celone
Frequent Advisor

Re: DL380 G7 iLO3 shows error SMHP even if disabled

Is there a way to configure the Management agents to not monitor iLO when they are deployed? I have a bunch of DL360 G4 and G5s that we don't use iLO and have the same problem. it would be nice to configure this when the agents are deployed.
Mike