ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G7 rejecting iLO firmware update

SOLVED
Go to solution
dpeters11
Occasional Contributor

DL380 G7 rejecting iLO firmware update

We've had several systems lately getting Remote Insight Board Interface Errors. On all the other systems, including 2 other 380G7s (the others were 360 G7s), updating the iLO firmware worked and seemed to stop the error.

 

However, on this box, it was rejected. I'm running the update from server 2008 r2 and have the 64 bit version. What could be causing it? It says to check the logs, but when I go to the iLO event log in the System Management Homepage, there is no entry for the update attempt. I did notice that the iLO firmware on this box is older than the others, it's on version 1.10, but 1.55 says there are no dependencies.

 

Any suggestions?

6 REPLIES
Chris-CN
Occasional Visitor
Solution

Re: DL380 G7 rejecting iLO firmware update

update to 1.28 first and the problem will go away! 

Oscar A. Perez
Honored Contributor

Re: DL380 G7 rejecting iLO firmware update

You can't flash directly from iLO3 v1.1x to iLO3 v1.5x due to a change in signing algorithms.  You will have to first flash to 1.28 (as suggested in the above post) then, flash version 1.55

 




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
dpeters11
Occasional Contributor

Re: DL380 G7 rejecting iLO firmware update

Thanks! Of course that did it. I was wondering if it was something like that, even though it mentioned no dependencies.

 

I'm trying to get the team to update things a little more often, but that's a different challenge.

Oscar A. Perez
Honored Contributor

Re: DL380 G7 rejecting iLO firmware update

Also, don't forget to clear the browser cache after you upgrade iLO. 




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
EricTheByteman
Occasional Visitor

Re: DL380 G7 rejecting iLO firmware update

Everyone-

You can get v1.28 here

 

HP-

Please update your docs for iLO3 v.155 to list the step of upgrading pre1.28 to 1.28 before attempting 1.55.  Also please note that (as of 5/29/2013) the link to 1.28 is only listed on the Server2003 page - the Server2008 page only lists 1.55 and 1.50.

 

Enjoy

-EricTheByteMan

danilovenancio
Frequent Visitor

Re: DL380 G7 rejecting iLO firmware update

And when OS Windows 2008 Enterprise is 32bits? I can't update, iLO3 ( version 1.10). Somebody help me? 

 

Thanks