ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G9 - ILO not keeping IP

toomanyservers
Occasional Visitor

DL380 G9 - ILO not keeping IP

Using Cisco core switch.

 

Setting up IP etc, Esc, Yes save, reboot, ILO IPV4: Unknown

 

Set the interface duplex to 100/full - 100/full both ways.

 

Is this ILO interface screwed?  I have a free extra G9 to use but I really don't want to.

 

Please help me do the needful.

4 REPLIES
toomanyservers
Occasional Visitor

Re: DL380 G9 - ILO not keeping IP

And yes I've disabled DHCP, duh :p

Jimmy Vance
HPE Pro

Re: DL380 G9 - ILO not keeping IP

After you save and exit, if you go back into the iLO settings does it display what you previously saved?




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
toomanyservers
Occasional Visitor

Re: DL380 G9 - ILO not keeping IP

Only advanced settings get saved, domain doens't

 

and basic settings like IP,Sub,GW just goes blank.

 

At post again its IPV4: Unkown on ILO

 

When I set the settings correctly in the config screen (Of a working Gen9) ping would actually light up from laptop, so I dunno, maybe HP is shipping defunc servers?  Would be alarming considering the amount of capital risk we face with server outage.

Jimmy Vance
HPE Pro

Re: DL380 G9 - ILO not keeping IP

Are you using dedicated or shared port mode, as the static settings are separate




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!