ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

DL380 Gen 9 drivers are not correctly installed

Go to solution
Occasional Visitor

DL380 Gen 9 drivers are not correctly installed

OS: Windows Server 2008 R2

Server: DL380 Gen 9

GPU: AMD FirePro R5000


Hi Everyone,

We are having some difficulties in installing this AMD FirePro card in a DL380 Gen9 Server.

(we also use this card in a DL380 Gen8 without any problems)

We are using this card for PCoIP purposes, everything works except USB inputs for our mouse and keyboard.


The problem is issued down to 2 drivers which cannot be started (see attachment)

    • Standard Enhanced PCI to USB Host Controller
    • Standard OpenHCD USB Host Controller


Windows device manager says: This device cannot start.


What have we tried so far:

  • Update to the laster HP Proliant support pack (2015)
  • Uninstall // reinstall the drivers
  • Update windows patches.
  • Reinstall the entire server
  • Tested the hostcard in another pc (DL380 Gen8) this works fine.

Does anyone know why these 2 drivers cannot be started?



Re: DL380 Gen 9 drivers are not correctly installed



As far as I know, AMD FirePro R5000 is not made for Servers.  Its suitable for WorkStations.


HP Workstation Graphics


Server Computational and Graphics Accelerators


I would recommend only one step to fix this issue:

Make sure that windows does not automatically download and install Video drivers through windows update. Change windows update settings accordingly or just disconnect from internet during the manual clean uninstallation of old and installation of new catalyst driver package.


May be these links will help you in some way:


BTW, I have no idea why this card works on Gen8 and not on Gen9.



Thank You!
I am a HP employee
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

Useful Links for ProLiant Servers

Self Solve Options for ProLiant Servers

Accept or Kudo

Occasional Visitor

Re: DL380 Gen 9 drivers are not correctly installed

Thanks for your reply, however we already disabled windows update but the problem is still there.


However we did found a solution to our problem and I would like to share it with you:


We have disabled PCIe native mode and the card worked! (its like magic) ;-)


Here is what we did:


In order to disable PCIe native mode, follow these steps:

  1. Open the start menu and type cmd in the search box
  2. Right-click on CMD.exe and select Run as administrator
  3. In the command window, type bcdedit /set pciexpress forcedisable
  4. Reboot your computer

This solved our problem with all the devices which "cannot start"