ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 Gen10 M.2 enable

 
Highlighted
martinav
Occasional Contributor

DL380 Gen10 M.2 enable

I have installed an NVMe M.2 drive into drive 13 on the riser card.  I was not finding the device, nor any area in the BIOS that finds the devices for boot.  I could not find anywhere to enable the function.  Are these devices available for boot?  

5 REPLIES 5
tom_ash
Advisor

Re: DL380 Gen10 M.2 enable

Hello martinav,

I suppose you have connected the drive in the M.2 port on the primary riser (877946-001).
The server should be in "UEFI Boot Mode" to enable NVMe boot support.
Access the HPE Smart Storage Administrator and select the S100i controller. The M.2 drive should be visible there.
With the single drive, you can configure RAID 0 on it and make it a boot device.

--------------------------------------
If you feel this was helpful please click the KUDOS! Thumbs below!

I am an HPE employee
martinav
Occasional Contributor

Re: DL380 Gen10 M.2 enable

I verified UEFI boot mode, but I did not find the S100i controller setup.  I could only find the P408i setup.  Can you be more specific where to find the setup uptions for the S100i?

 

Thank you.

Jimmy Vance
HPE Pro

Re: DL380 Gen10 M.2 enable

If you do not see the S100 identify during POST, you will need to go into the system configuration settings and enable the S100 controller if it has been totally disabled

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
martinav
Occasional Contributor

Re: DL380 Gen10 M.2 enable

@Jimmy Vance ,

 

Thanks for the reply.

 

I have been through the entire BIOS.  I found no reverence to the S100 at all.  Is there an option ROM I need to interrupt during post, prior to BIOS?

Jimmy Vance
HPE Pro

Re: DL380 Gen10 M.2 enable

Under system Configuration SATA Controller Options

380Gen10SATA.png

No support by private messages. Please ask the forum! Accept or KudoI work for HPE