ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 OS install - Windows 2003 - SmartStart won't boot

charger
Occasional Advisor

DL380 OS install - Windows 2003 - SmartStart won't boot

I bought a dl380 G1 used which already had Win2003 installed but unknown passwords. It will not boot to the SmartStart CD 5.5 nor W2003 install CD. It has 512k ram, and dual 1Ghz PIII's, integrated Smart Array Controller 1.42 and two 9.1GB Compaq drives. I reset the drive partitions at boot-up and the Win2003 that it used to boot to is now history. It will recognize a VMware ESX install CD, so I know it try's to boot from CD. I just need it to allow a W2003 install. BTW, the server has a floppy drive, but my home PC (a late model HP) doesn't have a floppy drive and I don't want to have to deal with a floppy if at all possible. What are my next steps?

I found this thread on TechTips -- http://www.tek-tips.com/viewthread.cfm?qid=1345698&page=1
What a tough time this guy had getting a fresh OS instsall and I'm afraid I might be in the same situation.

Anyone here with the expertese to help with installing a new OS to a DL380 G1?
13 REPLIES
James ~ Happy Dude
Honored Contributor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

Now that u have got the server to boot from the CD; I will suggest u to get a SmartStart 7 & boot from it.
FIRST thing to do is to run the ERASE UTILITY.

I am sure, after which installing OS wont be a issue.

Cheers !
James.
charger
Occasional Advisor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

James,
Unfortunately, it will only TRY to boot from a VMware CD, it fails after a few checks. It does not give any sign of trying to boot from a SmartStart CD nor a W2003 CD. I am really suprised that even a SmartStart CD which is designed to work on these systems is not recognized.
James ~ Happy Dude
Honored Contributor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

hmmm... thats unsual.

Did u try SmartStart 7 ??
James ~ Happy Dude
Honored Contributor
charger
Occasional Advisor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

Thanks for the replys James.
I did try the SmartStart 7 with no luck. My next efforts will be to get a floppy boot disk and see where I get from there.
Mark Matthews
Respected Contributor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

As this is a G1 server, you will need to use SmartStart 5.5 to build it. This is the last version to work with G1 (or non RBSU) servers.
The erase utility ahould come up once the CD has booted.

Unfortunately you may have trouble finding one now...

Mark...

---------------------------------------------------------------------------------
Please click the white Kudos star to the left if this post is helpful :)
Mark Matthews
Respected Contributor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

Just amazed myself!

Try here...
http://h18023.www1.hp.com/support/files/server/us/download/22678.html


---------------------------------------------------------------------------------
Please click the white Kudos star to the left if this post is helpful :)
MrPatRyan
Occasional Visitor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

Thanks Mark, but as I mentioned in my original post my DL380 will not boot with the SmartStart 5.5 CD inserted, it goes through the storage controller initialization and then just sits there with a blinking cursor. The SmartStart instructions says to have a floppy inserted with spd.ini but since I have no floppy drive on my desktop PC I haven't been able to do that. I think my public library has PC's with floppy drives so I will have to pay them a visit to see if this DL380 will start up with floppy inserted or maybe I can get the erase utility onto a floppy and get it going that way.
Ohm_1
Occasional Advisor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

"I don't want to have to deal with a floppy if at all possible. What are my next steps?"

I do not think you have a choice due to the cd booting problems.

Run Erase from floppy. Then try the 5.5 CD. If that still does not work you may need to create the SCU (System Configuration Utility) on floppies (3 of them last I remember). Once you get the system to boot to floppies on the first menu after hitting enter press CTRL+A then select the first option on the first screen and the first option on the second screen. The system will load and ask for more floppy disks. Once this has finished make sure you select view/edit and find the (name of the value is vague) but I seem to remember is in the processor options. You need to make sure you select "Full Table Mapped". Save then reboot to your Windows 2003 CD. You may need to provide Windows with the right array controller driver via the F6 at the 2003 boot. I have been successful on a ML370 Pre G anything installing windows 2003 as mention above.

Even if you do get 5.5 working it will not install Windows 2003 the only selection you will have is "Other" and all that will do is create the F10 partition and let you configure the array controller.

Hope that helps good luck!
SPa
Trusted Contributor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

Your initial Post says the system had Windows 2003..

Do you also get an F10 prompt when you boot the server to go into System Configuration utility.

If Yes,Check the Boot order there to ensure CDROM is the first.

If No,it would be worth checking first of all if the CDROM is functional.Connect it to some other machine to see if it can read CD's.

If the CDROM is ok,try erasing NVRAM through the Dip switches on the system Board and then try booting with Smart Start 5.5 .

I presume you would have checked the Smart Start 5.5 to see if the CD is readable.
Brian_Murdoch
Honored Contributor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

Hi,

You probably have the TEAC Slimline CD rom drive in your server. It was known for problems when reading or booting CD's in a few G1 Proliants. Compaq came out with a firmware fix so please try this. You will need to get hold of a bootable DOS diskette and copy the files to it, then run the update. Instructions are included.

http://h18007.www1.hp.com/support/files/server/us/download/9026.html?jumpid=reg_R1002_USEN


This may resolve your install issues.

Regards,

Brian
charger
Occasional Advisor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

I got the download to fix TEAC cd problems, however according to the readme.txt file, the TEAC has the eject button to the center of left and LED light one inch to the right of that, and my Slimline CD does not match that description, so the TEAC is not the issue.

A few posts describe how to proceede using a bootable floppy -- I finally got my paws on a USB floppy drive for my desktop today and am now going to try some of your suggestions. Thaks by the way for all suggestions and when I get this thing solved I wil award points like the Pentagon awards free money to defense contractors!
charger
Occasional Advisor

Re: DL380 OS install - Windows 2003 - SmartStart won't boot

It turns out the SmartStart 5.5 CD I created had errors on it. The blank CD's I was using (GQ great quality brand) were faulty. Why most CD writing software didn't mention this I don't know. ImgBurn is freeware CD/DVD software that does a thorough compare of CD to ISO and showed me the errors.

Also I was able to get a USB floppy drive for my desktop and created and ran the Compaq system erase utility and then made and ran the CPQ system configuration from a mess of floppy's.

So now I am able to boot to a SS CD but it is now telling me I SMRTSCI is not installed and W2003 install finds no HD. Looks like I need to get another driver going and I might just be on the path to success here!