ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 SCSI ISSUE

SOLVED
Go to solution
robert carroll_1
Occasional Visitor

DL380 SCSI ISSUE

I'm attaching an ultrium 215 tape drive to an external scsi port on a dl380. The ultium 215 is contained within a 3U Rackmount enclosure. I've attached the supplied SCSI LVD cable to the tape drive. The error i receive on bootup is "1776 slot 0 SCSI bus Termination error". Internal & External Drives cannot be attached to the same SCSI Port.
Any help would be much appreciated.
Rob
4 REPLIES
kcpant
Trusted Contributor

Re: DL380 SCSI ISSUE

Hi Robert,

the SA 6i controller is basically a single channel controller, but HP says that in DL380 G4 there is an optional second channel for external tape drives or duplex backplane. I haven't seen DL380 G4, do you see 2 VHDCI LVD external connectors? if yes, connect the ultrium drive to another connector, and be sure to attach terminator to ultrium drive/ set termination jumper.
PreSales Specialist
kcpant
Trusted Contributor

Re: DL380 SCSI ISSUE

Hi robert,

I want to add to the above reply that 6i has only one external connector, so there might be some configuration settings to connect external device to it.
PreSales Specialist
Akos Hegedus
Valued Contributor
Solution

Re: DL380 SCSI ISSUE

Hi Robert,

The external VHDCI SCSI connector (port 1) can only be used in the following SCSI configurations:
- Embedded simplex
- PCI simplex
- PCI duplex
- Mixed duplex (one of two configuration options)

for reference see the documentation:
http://h200005.www2.hp.com/bc/docs/support/SupportManual/c00218203/c00218203.pdf

regards,
Akos
robert carroll_1
Occasional Visitor

Re: DL380 SCSI ISSUE

Thanks Akos,

The server came as embedded duplex scsi, which according to my suppliers is the default configuration. We also bought the tape drive at the same time so its very strange that they would send out a configured server that does not work with an external tape drive.
Anyway, I changed the configuration to embedded simplex scsi and the tape drive is now recognised.
Thanks again for your help
Rob