ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 Storage G4 won't startup anymore

Ruud de Heij
Occasional Visitor

DL380 Storage G4 won't startup anymore

Hi,

After installing an DPM 2006 agent the system won't startup anymore. Not even in safe mode. It hangs after loading "acpitabl.dat". No error messages whatsoever.

The machine boots up normally when I choose "the last know good configuration". But then, ofcourse, the DPM server cannot communicate with the agent anymore.

The server has Windows2003 with SP2 installed.
Attached is a MSA20 with 250GB SATA disks.

I see a lot of issues on this but never in relation to DPM (afaik). Some suggests to downgrade the file "update.sys" to the original RTM version and/or disable "hyperthreading".

These suggestions are really my "last resort"..

Anyone other suggestions ?

regards,

Ruud
2 REPLIES
BR759081
Occasional Visitor

Re: DL380 Storage G4 won't startup anymore

Ruud,

Did you already solved your problem?

I uninstalled the MS updates Including update.sys) using the recovery console and "BATCH spuninst.txt".

I disabled hyper threading.

I think it is the new array driver, but I have to find out how to uninstall them without the GUI.

If you have suggestions... They are very welcome.

Paul
Ruud de Heij
Occasional Visitor

Re: DL380 Storage G4 won't startup anymore

For anyone who is still interested... problem is finally solved.

There was a conflict between qafilter.sys (a veritas driver) and the dpm agent.

This is the solution that worked for us. Prevent the QAFILTER.SYS from starting. This requires changing a registrykey :

Go to: HKLM\SYSTEM\CurrentControlSet\Services\QAFilter and set the "start" key value to 4.

Reboot the server but do not log on to it for 5 minutes after it has booted. Just let it sit at the logon screen. That way, if something bad does happen during this time you can restore with the Last Known Good option.

regards.

Ruud