ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 g5 and firmware upgrade - Now a brick.

balemon
Occasional Collector

DL380 g5 and firmware upgrade - Now a brick.

G'day all,

I have just used the firmware CD and have tried on 2 machines now once as a manual and once as an automatic update. I have recieved the same result. machine boots to the HP splash screen and halts there. I have tried researching and the closet thing I find is something to do with iLO, but even with that issue the splash screen disappears after about 5 minutes. I'm just stuck and now have 2 machines that are pretty well useless, Can't even get to where I could boot of a CD Rom.

 

Is anyone able to suggest some things to try or knows a solution.

 

Thanks

4 REPLIES
Cederberg
Honored Contributor

Re: DL380 g5 and firmware upgrade - Now a brick.

Did you use virtual media over ILO when booting on the firmware cd? if you did the it's pretty normal that the ILO gets screwed as you start the firmware upgrade and then you loose connection to the Media. Only tried this once on a bl465c g1 and it was a motherboard change that was needed.

 

What happens when you try to connect to ilo?

 

if that doesn't work you can try doing a network flash recovery as described in the ILO2 admin guide.

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02845760/c02845760.pdf

 

Regards

//Cederberg

Oscar A. Perez
Honored Contributor

Re: DL380 g5 and firmware upgrade - Now a brick.

If the iLO2 firmware got corrupted then the server might take several minutes (sometimes up to an hour) to complete POST but, it will complete POST.

 

If you had iLO2 version 2.xx before the upgrade then, you can attempt the network recovery procedure. If not, here is a CA that shows how to recover a corrupted iLO2 firmware using Firmware DVD 9.30.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01850906




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
balemon
Occasional Collector

Re: DL380 g5 and firmware upgrade - Now a brick.

Sorry for the delay posting back. Had a major server fail on me and was trying to get back online.

 

I can access the iLO fine, and there doesn't seem to be an issue with iLO.. It is now running version 2.05.

 

It justs won't go past the splash screen...

I upgraded using the Firmware CD automic process on one and manual on the other motherboard. differnet CD's incase one was corrupt. CD is the latest one. V9.30

 

The event viewer in iLO is recording anything as being an issue.

 

Cheers

chappi
Occasional Visitor

Re: DL380 g5 and firmware upgrade - Now a brick.

Bit late but it may help someone else.

Had the same problem with our DL380. Didn't boot after 30min and we didn't have time to wait for an hour.

 

Disabling ILO security on the mainboard dip switch fixed it. Booted straight away.