ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 not responding

Fendy_1
Occasional Advisor

DL380 not responding

Hi,

Our server seems not responding the power on button. The SCSI LEDs are on and the Power button comes out green color. However, the rest of the buttons on top of the Power button do not show any color. They just blank.

We also notice the STATUS LEDs on the motherboard is blinking alternatively between two of them.

We have stripped out the server to basic hardware and still the same. Nothing come out in the monitor and the fans are not functioning as well. Only few green LEDs are showing.

We are now basically not sure what to do next. Hope someone can help us.

Thanks in advance for any reply.

Best regards,
Fendy
3 REPLIES
Fendy_1
Occasional Advisor

Re: DL380 not responding

We borrow the next server power backplane and replace it the affected server.

When the power button is pressed, the fans are at least on for less than 1 second then everything just shut off again. It repeats itself for every 2 or 3 seconds. Also, the LED that says OVERTEMP is amber color. Does this mean something has broken after an overheated situation previously?

We also notice the 2 front LEDs; External Health is amber color and the Internal Health is red color.

Any ideas what should we do next?

Thanks.
Fendy_1
Occasional Advisor

Re: DL380 not responding

It's resolved.

We reseat all the hardware and everything is working fine.

The actual problem lies on the power backplane. We are ordering the new spare now.

Hope this thread will help someone in the future.
Fendy_1
Occasional Advisor

Re: DL380 not responding

View above comment