ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 - video card problem

SOLVED
Go to solution
Ivakin Dmitry
Frequent Advisor

DL380 - video card problem

Hello all,

Yesterday I've tried to install operating system on new DL380. I've connected monitor to video output, but no signal. If I start server, monitor goes to normal mode for one second, and then back to standby mode. I've reset server by power, the problem still exists. I think, I haven't warranty support for that server, it's new but long time kept on the stock.
Then I've tried to use ILO to install OS. But my colleagues lost a label with ILO settings. So, I failed on this step also.
Could you give any suggestion about those problems? May be monitor has disabled by security reasons? If yes, how to enable it? How about ILO? I'll try to find useful instruction how to reset password, but I want to know, it will reset to old one (from factory) or I need to input the new one? But I really don't know how to do it without monitor.

Any suggestions are welcome!

Dmitry
9 REPLIES
Oleg Koroz
Honored Contributor

Re: DL380 - video card problem

DL380 G1? G2 or G3
Ilo or RILOE

is your System DL380 G2 ?
Miika T
Valued Contributor

Re: DL380 - video card problem

I've noticed that some DL (even G4's)servers need to run 1-5mins after initial startup, if they've been unused/in storage for some time. Fans will run at high speed and nothing comes to a screen, but after a while everything is ok.

-Miika
Ivakin Dmitry
Frequent Advisor

Re: DL380 - video card problem

My server is HP DL380 G3. I can connect to ILO through network, but label with password has been lost.

Dmitry
Igor Karasik
Honored Contributor
Solution

Re: DL380 - video card problem

Ivakin Dmitry
Frequent Advisor

Re: DL380 - video card problem

Thanks a lot! I'll try this way.

Any suggestions about video card? Sure, I wait about 5 minutes after turn-on, did power reset. No helpful.

Thanks in advance!

Dmitry
Oleg Koroz
Honored Contributor

Re: DL380 - video card problem

DL380 G3 Verify warranty

http://h20000.www2.hp.com/bizsupport/TechSupport/WarrantyLookup.jsp;jsessionid=Dv1tQ6NkLLpGLbjSGnJ3GcHmGpRM26R4f6T1SswPHJpN8HHrvDKh!840532737?locale=en_US&prodSeriesId=397642&prodTypeId=15351

Any additional Card in the riser Cage ? Pull them.
Had you tried to Downgrade memory ?
Or with single CPU (if Dual Used)
What LED you see from Front panel ?

More info PLS

also for iLO you can try 30 day trial
http://h18013.www1.hp.com/products/servers/management/iloadv/index.html

you might have faulty Video chipset


Ivakin Dmitry
Frequent Advisor

Re: DL380 - video card problem

Sorry, this server in other office, I'll try it on next Monday.
But as I remember all LED are greens, HDD LED also greens.

Dmitry
Peter Scherer
Occasional Contributor

Re: DL380 - video card problem

Hi Dmitry

What´s the status of your problem?
I have the same case and looking for a solution

regards
Peter
Ivakin Dmitry
Frequent Advisor

Re: DL380 - video card problem

Sorry, I still haven't access to the server.

Dmitry