ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380G3 with SmartArray5i

AlertForce
Occasional Advisor

DL380G3 with SmartArray5i

I have a RAID1 array on Slot 0 and 1, both are using U320 36GB 10K RPM HDD.

Recently Slot 1 error LED is on, so I changed the HDD with a U320 146GB 15K RPM HDD.

Thinking that using a mixture of 10K and 15K HDD in the same array is not a really good idea, I got another 146GB 15K HDD for slot 0 as well.

I replaced the faulty slot 1 HDD, waited for the ACU to show that the array is rebuilt completed, I proceed on to replace slot 0. After a while ACU also reported array has completed rebuilt and back to normal.

Everything seems fine, but now slot 1 and 2 LED lights are flashing. Activity LED is flashing non-stop, seems like there is alot of read/write activity, Online LED and Fault LED is flashing as well.

I've already exit from the ACU, so "indicate array" should not be running right?

Anyone knows how come the LEDs are flashing?

I wanted to re-start the server, but I am afraid of data lost.

ACU version is 6.40.11.0

The server is running Windows 2003 Std with SP1

Anyone can help?
7 REPLIES
KarloChacon
Honored Contributor

Re: DL380G3 with SmartArray5i

hi

try running an ADU report and post it here
eventually server needs to be rebooted
Didn't your momma teach you to say thanks!
AlertForce
Occasional Advisor

Re: DL380G3 with SmartArray5i

Hi,

Attached is the ADU report.

Thanks!

Regards,
Patrick
KarloChacon
Honored Contributor

Re: DL380G3 with SmartArray5i


HDD -> SCSI Port 2, Drive ID 0
has too many errors

on the other hand SCSI Port 2, Drive ID 1 has no errors at all

I think you replaced "SCSI Port 2, Drive ID 1" HDD Am I correct?

also you server has a very very very old firmware version for your 5i controller as well as 641 (in this moment the problem is with 5i)


so my recommendation
update firmware for you controller and turn off your server and reseat both HDDs and power on server (it's up to you if you want to perform any backup)

online firmware link
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=374803&prodNameId=266599&swEnvOID=181&swLang=8&mode=2&taskId=135&swItem=MTX-7b8bee2e159542288f0e3684fe

bye
Didn't your momma teach you to say thanks!
Prabhu Raj
Frequent Advisor

Re: DL380G3 with SmartArray5i

As per your ADU report, there seems to be no hard ware issue but only problem with the logical drive.

Take complete data backup and system state backup.

Delete the logical drive and recreate the logical drive and reinstall the operating system. and restore the data.

This should solve your problem.
AlertForce
Occasional Advisor

Re: DL380G3 with SmartArray5i

The initial error was Drive ID 1 is missing, so I replaced Drive ID 1, with a larger and higher RPM drive. After that I replaced Drive ID 0, with the same size and RPM is the ID 1 replacement drive.

Initially:
ID 0 - 36GB, 10K RPM, Part of RAID 1, OK
ID 1 - 36GB, 10K RPM, Part of RAID 1, drive missing

So I change the ID 1:
ID 0 - 36GB, 10K RPM, Part of RAID 1, OK
ID 1 - 146GB, 15K RPM, Part of RAID 1, Rebuild->Rebuild Complete

After the ACU show rebuild complete, I replace ID 0:
ID 0 - 146GB, 15K RPM, Part of RAID 1, Rebuild->Rebuild Complete
ID 1 - 146GB, 15K RPM, Part of RAID 1, OK

Now:
ID 0 - 146GB, 15K RPM, Part of RAID 1, OK
ID 1 - 146GB, 15K RPM, Part of RAID 1, OK

But LED keep flashing.

Since the original RAID 1 is only 36GB, now I have unassigned space, around 110GB (146GB - 36GB) on each HDD.

This is the AD, as well as the Exchange server of the company, don't think re-installing will be a good idea.

Is there any other ways?

Thanks!
Prabhu Raj
Frequent Advisor

Re: DL380G3 with SmartArray5i

Try to open ACU and then click on the exit acu. then check the LED indications. If there is no change then i am afraid there is no other way.
KarloChacon
Honored Contributor

Re: DL380G3 with SmartArray5i

mmm try steps I suggested before rebuilding

but it's up to you
Didn't your momma teach you to say thanks!