ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380G4 - Server won't boot - Motherboard LEDs...iLO LEDs?

 
Oceantide
Occasional Visitor

DL380G4 - Server won't boot - Motherboard LEDs...iLO LEDs?

I have a DL380G4 that won't boot. Thet wo "Status" LEDs on the motherboard blink green and 3 others (NM, IE, BI) near there blink yellow. Found this article says they are iLO leds
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=993337

Also found this forum but no help.
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1232771

I've not found any information that says what the iLO LEDs mean if these are infact iLO LEDs.
4 REPLIES

Re: DL380G4 - Server won't boot - Motherboard LEDs...iLO LEDs?

Hi,
why you are looking for . ILO led are on back (button) and front on the server there is blue light. Second there is on the back a port like eithernet from there you can configure ILO.
Esteban. ISS
Advisor

Re: DL380G4 - Server won't boot - Motherboard LEDs...iLO LEDs?

Well, when you say "Status"leds what do you mean. Where are they located?

Now, What's the configuration of the server? how many CPUs, memory dimms, PCI devices and other stuff you've got on the box?

Steve
Oceantide
Occasional Visitor

Re: DL380G4 - Server won't boot - Motherboard LEDs...iLO LEDs?

All of the LEDs I am referring to are on the motherboard (aka system board) near the center of the board. Two LED lights next to the word "Status" blink green and 3 other LEDs labeled NM, IE, and BI that are close by, blink yellow. Specs are a DL380G4, dual core 3.6Ghz (2CPU), hyper threaded, 6GB RAM, no PCI devices, SCSI drives.
juan quesada
Respected Contributor

Re: DL380G4 - Server won't boot - Motherboard LEDs...iLO LEDs?

hi,

please specify which system board led's (page 82)

http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c00687567/c00687567.pdf

regards,