ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380G4 Win2003 Network Connectivity

Ariel_7
Advisor

DL380G4 Win2003 Network Connectivity

Hello,

I just installed a DL380G4. I setup Win2003 using 7.2 SmartStart. All went well except network connectivity. IP is configured correctly. I've tried a network port that I know works. I've swapped the cable. I upgraded the 7780 driver to 7.103. I've rebooted. Uninstalled\installed the device. I've run a repair on the device...Still no joy.

Any ideas?
5 REPLIES
Oleg Koroz
Honored Contributor

Re: DL380G4 Win2003 Network Connectivity

do we have link status? at front? at back LED ?
Ariel_7
Advisor

Re: DL380G4 Win2003 Network Connectivity

Yes. Sorry, there is a link light...front and back.
Mihai Lupu_3
Advisor

Re: DL380G4 Win2003 Network Connectivity

But your DL380G4 doesn't have 2 Gigabit ports and one iLO? In Windows you should see two Lan connection; try setup properly both of them and be carefully where you put the network cable.
I have two DL380G4 and works fine; I use also a network team.
Mihai
Mahesh Kumar Malik
Honored Contributor

Re: DL380G4 Win2003 Network Connectivity

Hi Ariel

1. Check ping to server IP itself in DOS screen in windows

2. Configure second netork port and check

3. Boot server in DOS mode and check ping to itself and any other node on network , if OK boot server and check all network services are up and running

4. Check event log of errors

Regards
Mahesh
Ariel_7
Advisor

Re: DL380G4 Win2003 Network Connectivity

Thanks for all of your comments. As you might suspect, I was wrong about stating the port was good. Though I can't say for sure what exactly the problem was, the port was not configured properly ( I think the VLAN was not setup properly ). I could see a link light... but that did not mean anything.

Thanks again.