HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380G5 embedded NIC's not showing up

 
AndyX Zhang
Occasional Visitor

DL380G5 embedded NIC's not showing up

I have a DL380G5 with latest Bios (1/9/2008). In the BIOS options, both MAC addresses for the NIC's are disabled, and I can't seem to find an option to turn the NICs on in BIOS.

Would anyone point to me exactly where the options are to turn on the embedded NICs?
4 REPLIES
Mi6t0
Trusted Contributor

Re: DL380G5 embedded NIC's not showing up

There is no option to disable the NICS in bios.

Is there any activity indicated when you plug in a cable (under indication I mean the lights on the rj45 port).

Do you have windows installed? If so - what can you see in device manager?

And something more important - is the Proliant Support Pack installed?

Kind regards,
Blazhev_1
Honored Contributor

Re: DL380G5 embedded NIC's not showing up

Hi,

are the NICs recognized during POST?
If no they are either dead or disabled.
You can go to RBSU(F9)-> PCI Devices-> Embedded NIC and check there.
Other option is to clear NVRAM to reset to default configuration .
If they are not showing in POST, you can downgrade the system ROM, then update the NIC firmware and update BIOS again.

Regards
Pac
AndyX Zhang
Occasional Visitor

Re: DL380G5 embedded NIC's not showing up

There is no LED activity from the NIC with an active link. Furthermore, Windows cannot see the device. I do not have Proliant Support Pack installed (nor have ever used it).

---

There is a Broadcom NetXtreme II Boot Agent at POST (which also gives an invalid PCI device error). Under PCI Devices in Bios, there is no listing of a Broadcome Embedded PCI device (listings for USB, Lights-Out, and ATI ES1000 are there).

The firmware I am using is 1/9/2008, which I set to default after flashing. The previous firmware was from 2006, which also did not see the embedded NICs.

Thanks
Mi6t0
Trusted Contributor

Re: DL380G5 embedded NIC's not showing up

If there is no led activity on the port, it is mostly a system board failure... Change it :)