ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380G7 reports power supply inserted at each reboot

ChristianWickham
Frequent Advisor

DL380G7 reports power supply inserted at each reboot

Hi, hope someone else can help or verify this.
We have 3 new servers, all are DL380 G7 servers, and each time there is a graceful reboot requested, the server notifies us during the reboot process that both the power supplies have been INSERTED and then that both power supplies are OK, and then a fifth email that fault tolerant power supply redundant. These are all informational emails, but they are sent each time that any of these three servers are rebooted.
I am using the latest firmware and PSP on each of these servers. We don't get notification about our DL380 G6 servers rebooting, or our 200+ other servers.

Does anyone else have this issue?
Is it an indication of a real fault?
6 REPLIES
gregersenj
Honored Contributor

Re: DL380G7 reports power supply inserted at each reboot

I have no experience with this problem.

But just an idea!!

You should also check the IML.
use the IML viewer or insight diagnostics.
And if there's any entries, failed or degraded: Mark them repaired!
(Don't clear !!)

There's was a problem some years ago with the agents, reporting memeory failure, at reboot, if there was any entries at satus failed or degraded.

Could be a new similar problem.

BR
/jag
ChristianWickham
Frequent Advisor

Re: DL380G7 reports power supply inserted at each reboot

Thanks for your reply.
Yes, the IML shows entries for the "power supply inserted" event, and it is marked as informational and as repaired.
There were other events, for failed network (we don't need 4 network cards), and so I have marked these as all repaired. I will do another reboot and see if again we get the notification that the power supply has been inserted.

Thanks
ChristianWickham
Frequent Advisor

Re: DL380G7 reports power supply inserted at each reboot

Just done a reboot after setting all entries in the Integrated Management Log to repaired, and I still get the error notifications that both the power supplies were inserted.
I perform these reboots remotely, in a datacentre where there are no people in the room.

These are the "errors"

SNMP Trap: 6033

Date time: 10/06/2010 09:31:30 AM
Computer: SERVERNAME.company.com.au
Source: Server Agents
Type: Informational
Category: (4)

Description:
A 'Power Supply Inserted' trap signifies that a hot plug power supply has been added to the system.

Details:
Power Supply Bay # 2


And then the same for Power Supply Bay # 1 (sent in the same second).

Then


The system has detected the following event:

SNMP Trap: 6048

Date time: 10/06/2010 09:31:30 AM
Computer: SERVERNAME.company.com.au
Source: Server Agents
Type: Informational
Category: (4)

Description:
A 'Power Supply OK' trap signifies that a power supply condition has been set back to OK.

Details:
Power Supply Bay # 1
Power Supply Status 'NO ERROR'
Model ''
Serial Number ''
Auto Rev '0x00 0x00 0x00 0x00'
Firmware Revision ''
Spare Part Number '503296-B21 '
Server System ID 'CPQ07AD'

And then the same for the power supply in bay 2
gregersenj
Honored Contributor

Re: DL380G7 reports power supply inserted at each reboot

Hmmm.

Depending on how much time you want to spend on this one.

You could try this:
1. Clear the IML.
I normally recommend never to do that.
But in your case it might do the trick.
Note. It's possible to save the IML.
(From IML viewer and Insight diagnostics)

2. PSP 8.60 has been released Tuesday 5th.

Is this your only G7?

If none of the aboave fix your problem. You shuold contact HP support.

BR
/jag
ChristianWickham
Frequent Advisor

Re: DL380G7 reports power supply inserted at each reboot

Yes, tried that. Clearing the IML on these servers is not really an issue as they are all new and all freshly deployed and the only events they had were the usual "array not configured" that you get when the server has not yet been configured.
But, clearing the IML did not resolve it.

We have three identical servers, all DL380 G7 servers and all of the exhibit exactly the same problem.

I will download PSP 8.60 as we had PSP 8.50 installed.

Other than that, I will contact HP. Thanks

Anyone else have these symptoms?
gregersenj
Honored Contributor

Re: DL380G7 reports power supply inserted at each reboot

You're welcome.

There's another user having Link down issues, also G7.

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1450375&admit=109447626+1286434151333+28353475

New product, some issues?

BR
/jag