ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380e G8, temperatures detected by the ilo4 do not update

 
Highlighted
Spawn1982ita
Occasional Visitor

DL380e G8, temperatures detected by the ilo4 do not update

I have a problem with my DL380e G8 server, the temperatures detected by the ilo4 do not update, the 2 processors are always at 40 ° even with all the cores under stress.

I updated to the latest bios version and ilo firmware ...

How can I solve it?

 

Thanks

5 REPLIES 5
Highlighted
sudhirsingh
HPE Pro

Re: DL380e G8, temperatures detected by the ilo4 do not update

Hi,

Please elaborate your query.

Is there any over temperature error or warning observed in the IML events ,please share IML snap ?

 

Regards,

Sudhir

I work for HPE
Accept or Kudo

Highlighted
_r00t_
Advisor

Re: DL380e G8, temperatures detected by the ilo4 do not update

It's a design problem.

I've spent days on this issue and never got a solution. If you search on google for temp reports, you will see hundreds of reports from different users having the same fixed temp.

The problem is that proliant servers DOES NOT monitor CPU temperature but instead "CPU Zone" temperature which is always significantly less than the CPU temperature.

Your options are 3:

1) Choose the "Increased" cooling option in the BIOS and suffer totally unacceptable noise levels.

2) Keep things as it is, and let the CPU roast at 90+C when the 100% load.

3) sell ASAP that P.O.S. and get a Dell server (in terms of cooling they are miles ahead) and run the CPU at 100% load at 60C with almost no noise.

 

Good luck.

If you find other option please send me a message.

 

Highlighted
Spawn1982ita
Occasional Visitor

Re: DL380e G8, temperatures detected by the ilo4 do not update

Here is the mystery solved ... I also believe that the sensors cpu1 and cpu2 do not read temperatures below 40 °

I didn't think the proliant did so bad...

I think i will try to adapt two desktop liquid systems on cpu.

Highlighted
_r00t_
Advisor

Re: DL380e G8, temperatures detected by the ilo4 do not update

Exactly, those sensors are fixed at a minimum of 40C. 

The largest read I had was 60C when the CPU reached 95C.

I was surprised also to discover that no solution was ever provided to that issue, and I read hundreds of posts reporting the issue.

The idea I had is to try to fool the CPU Zone sensors to read higher temp, but in any case, to have the CPU below 60C at 100% load you still need so much noise from the fans that you cannot use those servers next to an office environment which is my goal. The cooling in those servers are just plain bad, no wonder they needed to market that crap as "Sea of sensors". They placed a sensor in every ridiculous place but they do not consider CPU temp. It looks like a prank for a hidden camera show.

so I decided to let the server roast. I've paid $100 in 2019 for a $3,500 2015 server. That price speaks for itself.

 

Highlighted
Spawn1982ita
Occasional Visitor

Re: DL380e G8, temperatures detected by the ilo4 do not update

So luckily mine has 2x E5-2450L which are low wattage processors