HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380e Gen8 - Can't use all 8 drive bays

 
DonBlake
Occasional Contributor

DL380e Gen8 - Can't use all 8 drive bays

 

Hi everyone,

 

I have an 8-bay DL380e Gen8 with the P420 RAID Controller.

 

I added 3 new HDD's to try and create a RAID-5, but one of the drives isn't recognized.

 

Bays 1-4 are used without problems, but any additional bay isn't spinning up the drive, and I know it isn't a problem with the drive itself.

 

The backplane was originally connected to the internal B120i controller, but I connected a single cable to the P420, which does have two ports.

 

Does the 2nd port on the P420 need to be connected to the backplane, or is there something else that I'm missing? 

 

Thanks for any help :)

2 REPLIES
Suman_1978
HPE Pro

Re: DL380e Gen8 - Can't use all 8 drive bays

Hi,

 

Do refer to the DL380e Gen8 User Guide.

Refer to page#83 for Storage cabling.

 

Make sure you have properly connected the SAS and power cables inside the server.

In some scenarios both the ports on the controller may be utilized for connecting all the drives.

 

Thank You!
I am a HP employee.

waaronb
Respected Contributor

Re: DL380e Gen8 - Can't use all 8 drive bays

Yes, the 8 drive backplane has 2 SAS ports and both need to be connected to a controller. It should have come wired that way with both SAS cables wired to the built-in P420i, but it sounds like you may have changed that. Just find that original cable and make sure it's connected back to the P420i or to the P420 card you mentioned.