ProLiant Servers (ML,DL,SL)

DL380p Fan Speed 100%

 
Waltmani
Occasional Advisor

DL380p Fan Speed 100%

Customer's DL380p G8 with P70 05/24/2019 BIOS and 6x 600GB HPe SAS drives, firmware HPD6, has the fans stuck @ 100%, creating a nuisance in the customer's office; even with the server room door closed. The ambient temp is 20c and the CPUs are at 40c.   I've just updated the Ilo 4 firmware to 2.78 but they are still sounding like a plane on the runway.    

Any ideas how to get the fans to something more normal?

 

8 REPLIES 8
Ihaqueit
Regular Advisor

Re: DL380p Fan Speed 100%

Waltmani
Occasional Advisor

Re: DL380p Fan Speed 100%

I had previously read that before posting, but I do not have any non-HPE hardware installed in the server.     The only error on the system is..

Embedded Flash/SD-CARD - Controller firmware revision 2.10.00 Embedded media manager failed media attach.

Would that account for the fan speed?   

 

Ihaqueit
Regular Advisor

Re: DL380p Fan Speed 100%

this is a kknow issue of the NAND Flash of the iLO Board. Your iLO board
must be connected to the LAN. Then you can format the NAND Flash and
reinstall the Intelligent Provisioning software. See the following advisory:

http://h20566.www2.hpe.com/hpsc/doc/public/display?docId=c04996097&hprpt_id=HPGL_ALERTS_1913281&jumpid=em_alerts_us-us_Jul16_xbu_all_all_757293_1913281_EnterpriseSolutionsServers_critical__/

You need a downtime of the server to reinstall the IP Software. You can
format the NAND Flash online with the iLO Config Utility.


My suggestion full shutodwn after reset the power supply then check once.
I Haq
ManBha
HPE Pro

Re: DL380p Fan Speed 100%

Hello,

 

Adding on, please do update the BIOS firmware to the latest using the below link.

https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_1bdec773834044b6825d2ff850#tab-history

 

Thanks.

 

If you feel this was helpful please click the KUDOS! thumb below and accept the solution.

I work for HPE

Accept or Kudo

Waltmani
Occasional Advisor

Re: DL380p Fan Speed 100%

Hello,

The BIOS is already on the latest version.   I have formatted the NAND Flash and rebooted the server.   When I logged in again the iLO was still in a degraded state and the fans are running at 100% still.

Is there any way to reduce the speed of the fans?  

 

 

Ihaqueit
Regular Advisor

Re: DL380p Fan Speed 100%

Any changes or replaced any device or hard disk?

How its suddenly fan speed 100%?

Can you check the logs?

I Haq
Ihaqueit
Regular Advisor

Re: DL380p Fan Speed 100%

Are you setup Thermal Configuration in BIOS?

I Haq
hunter86_bg
Frequent Advisor

Re: DL380p Fan Speed 100%

Just disable the AHS logs, and then power off (disconnect from grid) , power on and wipe the NAND.