ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380p G8 P420i - Hard Drive Limitations (10TB HGST drives not working)

 
Highlighted
maxoc
Occasional Collector

DL380p G8 P420i - Hard Drive Limitations (10TB HGST drives not working)

I've been doing a fair bit of reading on the matter but have hit a few road blocks on the way.  To summarize what I'm working with:

*Out of warranty DL380p G8 LFF (12 Bay) with P420i 512mb cache.

*6 x 3TB HGST Raid 5 Array - Has been working for 2 years now without a hitch.

*VMWare Vsphere 6.5.

*Updated P420i firmware to newest 8.32.

*iLO4 updated to 2.61.

My raid firmware was quite out of date until this recent update but with the old 3.x P420i firmware my new 4 x 10TB HGST drives were detecting correctly in the BIOS and also via iLO4, System Inventory, Storage showing the proper size, type, and were authenticating.  However, creating an array would fail.

Currently when plugged in the eject symbol (LED 3 on the diagram) on the caddy blinks once white and then turns off.  So it receives power but that's about it.

I've been reading that 8.32 has been causing issues identifying drives and that 7.02 may be a better route.  Downgrading would be my next  plan of action to see if I can get these to work.  Any input would appreciated.

1 REPLY 1
Bunsol
HPE Pro

Re: DL380p G8 P420i - Hard Drive Limitations (10TB HGST drives not working)

Hi Max,

 

Good Day. Thank you for sharing your concern. If you are facing issues after updating the firmware to the latest then please check the drive firmware as well to make sure they are updated too. If they are all updated and detected in the BIOS and SSA then we will have to check for the error message you receive while creating an Array using the Smart Storage Administrator. If issues persists then please use the below link to log a ticket with us:-

https://support.hpe.com/hpesc/home

Regards,

Bunsol

Accept or Kudo