HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL385 G1 fans run at max speed

 
dbrinkmann
Advisor

DL385 G1 fans run at max speed

The fans on my DL385 G1 server never spin down from the max speed at boot. I have loaded the latest proliant support pack and updated all firmware to latest levels.
5 REPLIES
Mi6t0
Trusted Contributor

Re: DL385 G1 fans run at max speed

Then you may change the systemboard :)
dbrinkmann
Advisor

Re: DL385 G1 fans run at max speed

based on what? a guess?
Mi6t0
Trusted Contributor

Re: DL385 G1 fans run at max speed

No...

There are 2 levels of regulating the fanspeed - hardware and software.

By the older servers there were only 2 hw settings - full max and low. The other controlling factor is the health driver.

As you said, PSP is installed (the health drivers are included) so the required software is presented and SHOULD work. That the fans just don't lower the speed can mean that either the sensors are destroyed, or there is a faulty fan (which would be noted in SMH at least).
KarloChacon
Honored Contributor

Re: DL385 G1 fans run at max speed

hi

do you loaded Proliant support pack 8.0? a
and firmware 8.0?

if so

try reseating Power supplies
try reseating Fans too

regards
Didn't your momma teach you to say thanks!
dbrinkmann
Advisor

Re: DL385 G1 fans run at max speed

reseated power supplies and fan, the 8.0 psp and firmware are loaed.