HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL385 G5 Windows 2003 Slow bootup with QLogic

 
Brian Hennessy
Occasional Visitor

DL385 G5 Windows 2003 Slow bootup with QLogic

I'm currently testing a HP DL385 G5 with a Windows Server 2003 R2 64 Bit. When I have the fibre connected to the QLogic HBA cards the system takes 30 minutes to startup. If I disconnect the fibre, the system starts within 60 seconds. I have tried various versions of Smartstart, all the way upto version 8.00 with no luck. I have also downloaded the latest HBA driver from the HP site.

Any suggestions guys?
7 REPLIES
RaMpaNTe
Trusted Contributor

Re: DL385 G5 Windows 2003 Slow bootup with QLogic

What is the part number for the Qlogic card? I want to make sure it is comaptible with the server. Also the card might be trying to boot from SAN hence the delay.
You heve a question... I have an aswer!!!
juan quesada
Respected Contributor

Re: DL385 G5 Windows 2003 Slow bootup with QLogic

also, update system FW's using FW CD 8.10.

change the IRQ in the RBSU under PCI devices to avoid a conflict with any other HW components
Brian Hennessy
Occasional Visitor

Re: DL385 G5 Windows 2003 Slow bootup with QLogic

The card is as follows:

AE311A HP FC1142SR 4Gb PCI-E HBA

There are two installed.
KarloChacon
Honored Contributor

Re: DL385 G5 Windows 2003 Slow bootup with QLogic

hi

which slot are you using?
have you tried another one?did you update the Firmware?


regards
Didn't your momma teach you to say thanks!
Blazhev_1
Honored Contributor

Re: DL385 G5 Windows 2003 Slow bootup with QLogic

Hi,

normaly such delays point to issue with the SAN Swtich, did you try resetting the switch or checking configuration?

There are some(2-3) known issues with boot delays and Virtual connect, but this applies to SAN switches in general
e.g.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00873895

Update the SAN switch firmware too(or restart it only first)

RaMpaNTe
Trusted Contributor

Re: DL385 G5 Windows 2003 Slow bootup with QLogic

Where are these 2 FCA connected to? Have you tried only with one at the time? ALso have you tried disconnecting the Fiber Cable and booting without them?

Thanks
You heve a question... I have an aswer!!!
Brian Hennessy
Occasional Visitor

Re: DL385 G5 Windows 2003 Slow bootup with QLogic

The problem has been resolved now, thanks for all your input. The problem was due to the SAN configuration, it hadn't been zoned in correctly.