ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL385 G6 power issue

GreenEnvy
Occasional Contributor

DL385 G6 power issue

Hi,
We bought a DL385 G6 about a month ago and have been having a power issue.
About 5 times in the last month, I've come to work to find the server shut off. The power light on the front is orange, there is a red flashing status light (the heartbeat icon I believe it is), and power supply1 has it's indicator lit up.

The ILO2 log shows this:
Informational 07/05/2010 09:51 1 Server power restored.
Informational 07/05/2010 09:44 1 Power-On signal sent to host server by: pastors.
Informational 07/05/2010 09:29 1 Power-On signal sent to host server by: pastors.
Informational 07/05/2010 09:25 1 Power-On signal sent to host server by: pastors.
Informational 07/05/2010 09:21 1 Browser login: pastors - 10.4.0.41(DNS name not found).
Informational 07/05/2010 05:06 1 Server power removed.
Caution 07/05/2010 05:06 1 Server reset.

At 5:06 AM, it reports the server reset, and then power removed. I login to ILO at 9:21 am. I see power is listed as off/standby. I click the virtual power button, one as a momentary press, twice press and hold, but the power does not come on. Lastly, I power it on by physically pressing the power button, and it powers on fine.

I've tried moving it to a different UPS, but the issue did not go away. There are other severs (a couple old intel servers, and a DL380 G5) on those same 2 UPS units, and none of them have had this issue.

I did notice in todays incident, that the DL380 (existing server) reported it switched from PSU1 to PSU2 due to failure, but thats the only time I've seen the other server report a power issue at the same time as the new dl385. The dl380 never lost power and it's PSU1 reported it was working again right away.

So any thoughts on why the DL385 is powering down, and also why the remote power switch from ILO2 is not working? I have ordered a second PSU for the dl385 to see if what happens then.
5 REPLIES
O.G
Frequent Advisor

Re: DL385 G6 power issue

It looks like a power supply malfunction.
Do you have single or redundant power supply?

Anyway, if you have just bought the server it is still covered by HP warranty, so log a call to you HP support centre.

You have already paid for support, use it.

Cheers.


GreenEnvy
Occasional Contributor

Re: DL385 G6 power issue

It did have just a single power supply in it, but now it has a redundant, and the issue persists.
If I pull the power to the UPS, all the other equipment on the UPS stays online, including another server, but this one shuts off.

So it seems it is incredibly sensitive to power issues, much more so then is normal.
O.G
Frequent Advisor

Re: DL385 G6 power issue

Hmmm
It could be that your server load exceeds your power supplies, eg 460W PS and a very loaded server like two processors, several I/O cards etc.

But I would call support anyway, I had a similar issue a few years ago, the server was powering down randomly (G4) and it was the Power Converter Backplane.

Good luck and please update the post after you contact HP.

Cheers.



Firman
Occasional Visitor

Re: DL385 G6 power issue

i have similar issue but worse, server cant power up.
id SID shown PSU faulty, after replace PSU and MB several time it still cant up.
we replace mainboard and Processor now server can power up normally
Michael A. McKenney
Respected Contributor

Re: DL385 G6 power issue

How large is your UPS? What are the statistics on it? Power used? Uptime? I have seen a damaged or too small UPS cause these issues. How many servers are on the UPS? Which models?