ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL385 G7 + Red Hat 5.5 or 5.4

SOLVED
Go to solution
Kleener
Advisor

DL385 G7 + Red Hat 5.5 or 5.4

Hey all,

Have received a new DL385 G7 with 2 x AMD processors and 64GB RAM. Trying to do a vanilla installation of Red Hat 5.4 (have also tried 5.4) - The installation goes fine until the second reboot. At this point I can access the machine over the network. On the console it gives the last choices re: firewall etc which I am disabling as it is internal test machine. If I then click the final "Finish" button it goes to a red screen and no error mesage.

All thoughts appreciated. The BIOS is at A18 which is the latest.

Thanks

Brian
4 REPLIES
LuckyP_1
Frequent Advisor

Re: DL385 G7 + Red Hat 5.5 or 5.4

Have you checked:
http://h18000.www1.hp.com/products/servers/linux/supportmatrix/rhel/exceptions/rhel-exceptions.html

For DL385 G7:

This server requires minimum of kernel 2.6.18-164.9.1.el5 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. See RHSA-2009:1670-1 for details.
Kleener
Advisor

Re: DL385 G7 + Red Hat 5.5 or 5.4

Thanks for the response. This article relates to 5.4 - I am having the same issue with 5.5 (sorry about typo on the first post) which should have kernel 2.6.18-194 and 5.5 isn't listed as having an issue on that link. Exact same problem on 5.5 and 5.4

There was mention on some forums to add apic=bigsmp but that only seems to be for x86 versions not x86_64
LuckyP_1
Frequent Advisor
Solution

Re: DL385 G7 + Red Hat 5.5 or 5.4

What happens when we enable the firewall just to test. I am not sure if you are using this installation using a kickstart file, if yes, then it is always recommended to provide all the answers.

Try enabling firewall. Make sure you are at firmware level 28 Feb 2011:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=4132832&swItem=MTX-986ccb2e16d84f7683d79f16f8&prodNameId=4132957&swEnvOID=4004&swLang=8&taskId=135&mode=5

To isolate the hardware issue, it would be great if you can quickly install any other OS i.e windows using smartstart and check how that goes.
Kleener
Advisor

Re: DL385 G7 + Red Hat 5.5 or 5.4

Hey LuckyP,

No joy when I enabled firewall. Same issue. I have upgraded the installation to 5.6 and it is now working so I can only assume an issue with possible a service on startup. I didn't really have time to determine which was causing the issue but I appreciate the time and effort so assigning points.

Thanks again

Brian