ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL385 can´t boot Linux

Sidonia
Occasional Visitor

DL385 can´t boot Linux

DL385 with two disks (ID´s 0 and 1) and a DAT72i -hot plug (ID 4) connected on the 6i. The operating system is Suse Linux Enterprise Server 9. During normal operation it was necessary to restart the server and then it stopped with the "PXE-E61 MEDIA TEST FAILURE" message right after the smartarray 6i.
Disks are configured as mirror and has no errors even on ACU or ADU. The smartarray shows a logical drive on post. SA6i is the primary boot on the setup.
The FE replaced the system and the message remains. As a final solution, the customer reinstalled the Linux.
The server worked fine for five days, and now the same message appears on post.

Any idea?

Thanks,
Sidonia
2 REPLIES
Oleg Koroz
Honored Contributor

Re: DL385 can´t boot Linux

FE replaced the system??? Whole system??


Swap SCSI backplane if same server available
Verify PXE for NIC, disable them, Verify all external NIC Cables swap if possibly, remove tape drive or swap with other if you have one,
Sidonia
Occasional Visitor

Re: DL385 can´t boot Linux

Hi,

The FE replaced the system board.
The PXE is disable, he removed the tape device, there was no nic cables connected to the server.
The FE asked for a scsi backplane and cables. As soon as he receive them he´ll try. But if it not works, I´m afraid that the customer would reinstall Linux.
Thanks,
Sidonia