ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580 G1 & SmartStart 7.10

 
Alexsha Muck
Occasional Advisor

DL580 G1 & SmartStart 7.10

I checked the support matrix for SmartStart 7.10 here: http://h18000.www1.hp.com/support/files/server/us/cd_supportinfo/ServerSupportMatrix.pdf

It lists the "ML580" as supported by SmartStart 7.10. I'm assuming that it is in actuality the DL580 G1 since the "ML580" is in the spot previously occupied by the DL580 in all other support matrix docs and in fact, I don't believe there ever was an ML580 (please correct me if I'm wrong, but I can't find that model number anywhere).

In previous posts some people could not get SmartStart CDs after 5.50 to work with the DL580. Does this mean that the new SmartStart 7.10 CD has been set up to include as much support as possible for other servers? I'd like to be able to use 7.10 if at all possible.
5 REPLIES
Oleg Koroz
Honored Contributor

Re: DL580 G1 & SmartStart 7.10

From first View it's seems as supported, however if you read closer

No Assisted Path OS installation from SmartStart 6.xx or 7.xx to these servers.
For server deployment on these systems use SmartStart 5.50, available for order at: www.hp.com/servers/smartstart.

If your Controller support F8 option, you don't have to worry for SS CD, otherwise you need 5.x.
Alexsha Muck
Occasional Advisor

Re: DL580 G1 & SmartStart 7.10

So should I be using a combination of 5.5 and 7.1? 5.5 for OS install and 7.1 for everything else?
Alexsha Muck
Occasional Advisor

Re: DL580 G1 & SmartStart 7.10

On a side note... is it possible to add the Server 2003 Support Packs and all DL580 updates to the 5.50 SmartStart CD and burn a new copy of it?
Oleg Koroz
Honored Contributor

Re: DL580 G1 & SmartStart 7.10

Wipe out previous Configuration with erase utility; create System Partition from 5.5 Select Win 2000 for O/S Install in F10, Install O/S Manually and after just Install all latest Updates from
http://h18023.www1.hp.com/support/files/server/us/index.html you don't need 7.10 disk
Alexsha Muck
Occasional Advisor

Re: DL580 G1 & SmartStart 7.10

Ok, I'll give it a try.

I did find here: http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=206515&hpweb_printable=true that someone actually used the 6.40 CC CD to load up their DL580 G1. I'll probably try both ways. Thanks!