ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580 G1 and Windows 2003

Lee Messenger_1
Occasional Contributor

DL580 G1 and Windows 2003

Hi, I am trying to configure the above server, when I try a manual install using smartstart, when I get to the stage of booting of the Win2K3 CD after it finishes the initial file copy, it just hangs. If I don't configure a drive array it works, but then says there are no drives available. Updtes server BIOS and controller BIOS to latest but to no avail. Anyone have a solution ? Thanks
7 REPLIES
Randy Weis
Frequent Advisor

Re: DL580 G1 and Windows 2003

You might need to manually load the drivers for the array controller at the very beginning of the OS install. We had to for Win2K. You'd think the drivers would be included in Win2K, but don't assume it.
Experience is the name everyone gives to their mistakes. Oscar Wilde.
Lee Messenger_1
Occasional Contributor

Re: DL580 G1 and Windows 2003

Thankf for your reply, unfortunately, I have tried this already but still get the same issue. Any other suggestions ?
Ryan Child
Occasional Visitor

Re: DL580 G1 and Windows 2003

Lee -

We are having the same issue. I've removed everything from the server, HBA's, Remote Insight Board, NiC, and still the same problem. I've yet to open a support call with HP to find a solution. I've also updated the system bios. If you find a solution, if you could let us know.

Thanks!
Jim McCormick
Occasional Visitor

Re: DL580 G1 and Windows 2003

Here's how I was able to successfully install Windows 2003 Sever Standard Edition on a DL580 G1.
Make sure all firmware is current (bios, array, HBA, etc).
1)Boot from the 6.40 SmartStart CD
2)Use the System Erase Utility to wipe system.
3)Use Array Configuration Utility to build logical drives.
4)Boot from the Windows 2003 CD. The driver for the Integrated array controller is on the Windows 2003 CD. You don't need to install from the F6 diskette option.
5)After installation apply the 6.40 support pack.
Ryan Child
Occasional Visitor

Re: DL580 G1 and Windows 2003

I've find a solution for us as well. I'm using a Smartstart v5.5 and when prompt for the version of Windows you are installing, I selected Windows 2000. Everything worked!!

Anyone see any issues with this?
Rafael Scalize
Occasional Visitor

Re: DL580 G1 and Windows 2003

I tried Jim's solution and it worked, I could proceed on the initial Win2K3 installation, but when it finishes, after the reboot the system says to me: "No system disk".

What can be done ?
Eric_76
Regular Advisor

Re: DL580 G1 and Windows 2003

hmmm is this the only controller on the system? if so remove the other controlled for now. then add later "might need to re-enter f10 to make the primary controller primary again"

is there a multiple raid sets? might be installing it on the other raid sets.