ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580 G2 Recent Bios 1610-Temperature Problem

Gregory Haun
Advisor

DL580 G2 Recent Bios 1610-Temperature Problem

Hello,

I have 4 DL580 G2 Servers. Two of them are badged with a serial number as an HP unit and these two take the latest firmware just fine. I have two other with serial numbers badged as Compaq units. One of the compaq units had the most recent bios of 09/15/2004 and would start up with a 1610-Temperature warning. There was no way to bypass. All of the light were good except for the drive light. The other compaq unit had an older bios and would start fine with the same drive. I then updated the bios on the working compaq unit and now have the same 1610-Temperature error with no way to bypass. The drives work fine in the HP units. Does anybody know what would be causing this? I was thinking that perhaps the 5i controller needs a newer firmware. I really do not know if it is even related to that. Secondly, how do I roll back to an earlier bios, as the machine doesn't get this far. My only thoughts were an emergency ROM update; though after setting the system board switches, I can't get this to work either.

If anybody has some insight on these issues or comments, they would be greatly appreciated.

Thanks,

Gregory
16 REPLIES
James ~ Happy Dude
Honored Contributor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Hello Greg,
That is strange indeed.
You mean to say, until you updated the BIOS, the servers were working great ! ??

You could try booting using the firmware cd 8.10 & update all Firmware(if it allows);
Or try SmartStart CD & run a complete diagnosis.

If it doesnt allow, My Q is how many processors does this server have ?
Try booting with ONLY ONE CPU. If Still no joy, try reseating the Heatsink, as 1610 were commonly due to Heatsinks.

Regards,
Gregory Haun
Advisor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

James,

Thanks for your response. Yes, the compaq unit was working fine before the update. The HP units took the updated bios just fine. I'm wondering if there is some difference between the units, based upon manufacturer.

There is no way to get to the boot section, as the post does not complete. I can't boot any media yet.

I tried many different processors combos from different servers and still the same.

Thanks!
James ~ Happy Dude
Honored Contributor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Greg,
Could you try reseating the Heatsinks.
Also, try clearing the NVRAM using the System maintenance switch(refer user manual).

Regards,
Gregory Haun
Advisor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

James,

I tried doing the NVRAM reset; I'm assuming you mean switch 6 on the system board?

Secondly, which heat sink are you referring to? Are you talking about the CPU heatsinks or heatsinks on chips on the system board?

As far as processors are concerned, I have 16 1.4GHz processors that work in other machines except for these two compaq units. All of the other machines are branded HP.

Thanks,

Gregory
James ~ Happy Dude
Honored Contributor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Hello,
NVRAM S6 -> Yes.
I am referring to the CPU Heatsinks.
:)
Regards,
Gregory Haun
Advisor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

James,

Why would this make a difference, as they work in the other machines with the newer bios?

If so, then how do I remove the heatsinks? Pry them off? ...and then how to reaffix?

Thanks!
James ~ Happy Dude
Honored Contributor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Why would this make a difference, as they work in the other machines with the newer bios? At time clearing the NVRAM helps.

If so, then how do I remove the heatsinks? Pry them off? ...and then how to reaffix?

http://h20181.www2.hp.com/plmcontent/NACSC/SML/

Select > Server > DL series > DL580 G2 >
FRU/REMOVE REPLACE.

In the new Window Select > PROCESSOR & PPM.

Regards,
Brian_Murdoch
Honored Contributor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Hi Gregory,

That sounds like a nasty problem. I believe the DL580 G2 doesn't work with the emergency boot procedure (1,4,5,6 on) as it has an automatic process when the roms are corrupt. I may be wrong however.

Can you please try this if you haven't already done so:-

1) Disconnect all power cables at the rear to stop the power supplies providing any aux voltages in standby mode for ILO, WOL etc.
2) Pull the front power supplies out a couple of inches using the handles to allow them to cool.
3) Leave the server like this for an hour.
4) Reconnect the power supplies and cables and power up.
5) If it works, go into the BIOS via F9 and go to Advanced-Redundant Rom Selection-USe Backup Rom. Then exit and save via F10.

Good luck.

Brian
Gregory Haun
Advisor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Hello,

I unplugged the power supplies and removed them. I also attempted to lower the room temperature to around 60 degrees F. When I put them back in the next day and fired things up, still no luck. I'm unsure how to get around this. I had read the same thing too about the emergency bios recovery...that the DL580 G2 worked differently.

Does anybody have any other ideas? There has to be a way around this.

Thanks,

G
Gregory Haun
Advisor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

James,

BTW, that link does not seem to work that you had posted earlier.

Is there another way to get to that page?
James ~ Happy Dude
Honored Contributor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Sorry for the delay, I was away from the computer world for a change.

Try Google "hp service media library" & the first link should get you there.

Regards,
Brian_Murdoch
Honored Contributor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

James,

Gregory/James

Karlo kindly provided a new link for the services media library recently in another reply on the forum. Please use this one.

http://h20464.www2.hp.com/index.html

Regards,

Brian
James ~ Happy Dude
Honored Contributor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Thanks for the new link Brian.

But I notice, http://h20181.www2.hp.com/plmcontent/NACSC/SML/
This link has 14 different products under "Product category" as compared to the new link (has only 7).

Is it just my browser not populating other products... or do u see the same list ?

Thanks anyways.

Regards,
Brian_Murdoch
Honored Contributor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Your right James - I hadn't noticed that.

Both links are good for Servers however so it shouldn't be a problem.

Regards,

Brian
Gregory Haun
Advisor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Hello,

I have tried all of the above suggestions and nothings seems to work. If I could get these machines back to the earlier ROM, then all would be okay.

How do I get these machines to accept an earlier ROM? I can not even get to boot, as the overheat warning is displayed. It seems that I need an emergency ROM update method.

Thanks,

Gregory
Gregory Haun
Advisor

Re: DL580 G2 Recent Bios 1610-Temperature Problem

Hello,

I still don't understand the remove heatsinks. The provided links tell one how to remove the processors and PPM. Once the processor is removed am I supposed to remove the heatsink from the processor via prying it off and then reattach. This is a bit confusing, as all of my processors work in the other machines with the same ROM version. I really need to get these two servers working.

Any ideas?????

Thanks,

Gregory