ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580 G2 reporting bad processor in CIM

Peter Kaufmann
Occasional Advisor

DL580 G2 reporting bad processor in CIM

I have a DL580 G2 with 4 processors. All 4 processors are 1.6ghz (Step 1). My Compaq Insight Manager console is reporting processor 3 as being bad. The server's health monitor is green and the OS (WIN2K) shows all 4 processors present. There are no errors with any of the processors during POST. Using Smartstart 6.40 I ran diagnostics with no errors. I even removed then re-installed the HP management agents with no sucess. I have approx. 90 DL580 G2's among the almost 2000 servers in my environment. I also updated the system BIOS, again no luck. I did notice the following event in the log: Unknown Event (class 15, code 255). Is there possibly a bug with the 1.6ghz processors????
8 REPLIES
David Claypool
Honored Contributor

Re: DL580 G2 reporting bad processor in CIM

Which Insight Manager version?
Peter Kaufmann
Occasional Advisor

Re: DL580 G2 reporting bad processor in CIM

The agent on the server is from the 6.40 smartstart CD so I'm assuming that is the version.

David Claypool
Honored Contributor

Re: DL580 G2 reporting bad processor in CIM

Not the agents, but the Insight Manager application.
Peter Kaufmann
Occasional Advisor

Re: DL580 G2 reporting bad processor in CIM

Our management console (all 3) are running at 5.20.
David Claypool
Honored Contributor

Re: DL580 G2 reporting bad processor in CIM

Hence your problem. The last and final version of "Compaq Insight Manager" was 5.5 and was discontinued as of July 2002. If you are using current agents, you will not receive traps on the disk subsystems or on any features introduced since July 2002. Your 5.2 console doesn't know how to deal with your DL580G2, so spurious results are to be expected.

HP Systems Insight Manager is available for download from http://www.hp.com/go/hpsim
Peter Kaufmann
Occasional Advisor

Re: DL580 G2 reporting bad processor in CIM

I would agree with that, however the other 88 DL580 G2 servers with running the SAME agent reporting to the SAME manager don't have any problems.



Martin Breidenbach
Honored Contributor

Re: DL580 G2 reporting bad processor in CIM

Did you install the insight web agent ?

If yes - does it report the same problems ?

(to access it use a browser to connect via http to port 2301 of that server)
Karol Nagy
Occasional Visitor

Re: DL580 G2 reporting bad processor in CIM

Hello Peter,
now I have the same problem wiht 4 processor server DL580G2. Agents version are 6.4, Windows 2000 and web management reports processor 3 as bad. We have tried replace processor a and set it corrected in BIOS utility, but without success.
Did you resolve your problem?

Thak you.