ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580 G3 CPU problem

 
Stephan Grob
Occasional Advisor

DL580 G3 CPU problem

We have had two instances of this problem. Both servers are DL580 G3 with four dual-core 2.66Ghz CPUs. They are running RedHat Enterprise Linux 3AS (2.4.21-47.ELhugemem kernel).

The first occurance we 'lost' one CPU. The second occurance we 'lost' two CPUs. Both times the server froze and hpasm performed an ASR to reboot the system. When RedHat came back up it didn't see the 'lost' CPUs. Also, the LEDs on the front of the server indicated a processor failure.

Powering the server off and back on reset the LEDs on the front of the server and RedHat was able to see all four CPUs again.

So far HP has not been able to provide any details as to why this has happened. RedHat doesn't log any errors, no panic, etc. It just freezes and then the ASR kicks in.

Has anyone had any similar problems, or can anyone recommend what to look at? None of the posted customer adivories apply nor do any of the latest firmware releases seem to apply to our situation (BIOS is 2005.11.11).

Thanks!

-Stephan Grob
2 REPLIES
Rob Buxton
Honored Contributor

Re: DL580 G3 CPU problem

I'd still look at updating the FW to the current level.
Maybe download the latest FW CD and do the System and any other ROM updates (e.g. the Array)
Stephan Grob
Occasional Advisor

Re: DL580 G3 CPU problem

I did actually put on the latest one yesterday afternoon (2006.04.28). So now I have one server that HW replaced, but no FW upgrade and one server with FW upgrade but no replaced HW. It'll be interesting to see which one fails again.

-Stephan