ProLiant Servers (ML,DL,SL)

Re: DL580 G5 boot up error

 
SOLVED
Go to solution
Andrew_Ph
Collector

DL580 G5 boot up error

I was posting this over at serverfault but someone said this may be a better forum for that, so I will just repost all the discussion here:

On an HP DL580 server that I already once replaced the CPU/memory board, now I am getting an LED which the user manual tells me is 'external fault'. There is also a code 30 on the internal LED. I unplugged most things and the power supplies are working to my knowledge. Also all the memory LEDs are yellow and there is a constant alternating long beep. I already tried resetting the NVRAM with switch S6. Any ideas what the problem could be?

The front panel LEDs. The ones in between where it it says CPU, I/O, online spare, etc. The LED has a symbol looking like a wave or lightning bolt, but not the one in a box. All other LEDs look fine. Booting up, the internal code reader never leaves code 30.

The manual is called "HP ProLiant DL580 Generation 5 Server user guide", sept 2008 from HP.

I suspect the long beeps are telling me something, and maybe code 30, but I have heard more information about this is hard to find.
 
it says on page 90 "For a complete listing of error messages, refer to the "POST error messages" in the HP ProLiant Servers Troubleshooting Guide located on the Documentation CD or on the HP website (hp.com/support). But not there anymore I dont think.
 
Nothing at all about that series, model number, or serial number on the HP support website. 
 
I forgot to say, the 'external fault' LED is blinking red.

 

3 REPLIES 3
AmRa
HPE Pro
Solution

Re: DL580 G5 boot up error

1. Power drain the server and check the status.

Steps To Power drain the server:
i. Remove both power cables.
ii. Press and hold power button without connecting power cables.
iii. Later release power button and connect power cables and power on the server.

2. Bring the server to bare minimum configuration and check the status.
3. Verify all parts one by one and to isolate the issue.

I am an HPE Employee

Accept or Kudo
Andrew_Ph
Collector

Re: DL580 G5 boot up error

So I finally figured out which is the 1st VMM and CPU socket and the bare minimum memory A1 and A5, they arent necessarily next to each other. Cleared NVRAM as I booted up, and I see the splash screen which I havent seen in weeks!

I will try it next with an external video card and then put in the other RAM, CPUs, and cards..

Andrew_Ph
Collector

Re: DL580 G5 boot up error

I think I finally narrowed it down to a bad RAM stick. I have it isolated to 1 of 2 that are suspected bad.

Also, I could never get video out of an AMD video card, even though i can ssh in and lspci, and see it there. I remembered I had an old simple PCI nvidia card in a closet, so I tried it, and can get video from 1 of the outputs, but not both (may be an xwindows problem). At least its an improvement over the built in video.