ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580 G7 and Intel Pro1000PT Svr Adapter no PXE boot

SOLVED
Go to solution
josbal
Occasional Contributor

DL580 G7 and Intel Pro1000PT Svr Adapter no PXE boot

Hi,

 

I have just received 3 x DL580 G7 and am having an issue being able to PXE with the added Intel Pro1000PT Svr Adapters that have been installed. The BIOS detects the addon card in its PCI and IRQ configurations, but when booting there is no indication of the Intel Card ROM initializing and when getting to boot it will only try to PXE from onboard NICs.

 

Even when I disable the onboard NICs ROM, the server does not try to PXE from additional Intel Card.

 

Has anybody seen this before and could offer some troubleshooting steps?

At this stage i think im going to have to build the servers from the onboard NICs, but this will mean a trip back out to our datacenter and I would like to avoid that if possible. 

5 REPLIES
Jimmy Vance
HPE Pro

Re: DL580 G7 and Intel Pro1000PT Svr Adapter no PXE boot

Most addon NIC cards I've worked with have some type of ROM settings that need to be changed to enable PXE as it is not enabled by default. During POST when the NIC firmware presents itself there should be a key sequence to access the NIC ROM.

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
josbal
Occasional Contributor

Re: DL580 G7 and Intel Pro1000PT Svr Adapter no PXE boot

Thanks for you response Jimmy,

 

However durring POST the console never shows the Intel Nic Firmware starting.

gregersenj
HPE Pro

Re: DL580 G7 and Intel Pro1000PT Svr Adapter no PXE boot

Have you tried to hit any key when prompted?

On the G6 and G7, during post, it will prompt you to hit any key, if you want to see / access option ROM's, like Smart Array, ILo and others.
The messages will appaer when all the "bullits" in the lower right coner has turned blue.
You might have to hit a key swiftly.

BR
/jag
josbal
Occasional Contributor
Solution

Re: DL580 G7 and Intel Pro1000PT Svr Adapter no PXE boot

Thanks for your response ,

 

However i have already tried your suggestion with removing the BIOS splash screen. The Nic card BIOS, just never seems to initialize.

 

Anyway I have since gone back onsite to repatch and build the servers via the onboard qlogic Nic ports, so this is not so much of an issue for me as the Nic card is running fine under the OS.

 

 

Jimmy Vance
HPE Pro

Re: DL580 G7 and Intel Pro1000PT Svr Adapter no PXE boot

Quickly looking through some documents on the Intel site it appears the card needs to have software/firmware loaded to support/enable  PXE booting




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!